[Windows 7 64 bit] écran noir et curseur actif : la page de session ne s'affiche pas

perdito

Nouveau membre
#1
Bonjour,

Je rencontre un problème me laissant perplexe.
Mon ordinateur portable est configuré en dual boot. Sur une partition, j'ai linux mint et dans une autre, windows 7. Maintenant, j'ouvre rarement windows.
Un matin, j'ai ouvert windows 7 pour effectuer une tâche : ouvrir un logiciel spécifique à Windows pour modifier un fichier. Je suis parvenu à ouvrir ma session standard (droits standards) sans problème.
Ensuite, j'ai redémarré l'ordinateur pour ouvrir Linux. Ayant besoin de réutiliser ce logiciel spécifique à windows, j'ai redémarré à nouveau l'ordi pour ouvrir le système d'exploitation de Microsoft. Le logo s'affiche, je patiente dix secondes puis un écran s'affiche avec le curseur de la souris actif. J'attends 5 minutes en pensant que l'affichage de la page de session est lent. Au bout de ces 5 minutes, l'écran reste noir et le curseur est toujours affiché. J'ai essayé plusieurs solutions : réallumer de force l'ordinateur portable pour ouvrir windows normalement, redémarrer de force puis ouvrir windows en mode sans échec (Il exécute de nombreuses requêtes et une fois à la fin, le résultat reste le même : écran noir et curseur de la souris active), éteindre l'ordinateur puis débrancher la prise secteur (la batterie est enlevée, je tourne l'ordinateur comme un PC de bureau)... je n'obtiens aucun résultat.

Autrement dit, je me retrouve avec un écran noir avant l'ouverture de la page de session. D'ordinaire, j'ai deux sessions et j'ouvre systématiquement la session standard et non la session administratrice.
Je suis "sur le cul", car je n'ai pas fait grand chose sur windows. Je ne comprends pas comment j'ai pu me retrouver avec ce résultat et je me refuse à tout raisonnement logique avec les softwares microsoft. Je n'ai pas installé de logiciels ces derniers temps, je n'ai pas attrapé de virus non plus (ça doit faire 3 semaines que je n'ai pas ouvert windows et lorsque je l'ouvre, je mets à jour l'antivirus Avast et effectue une analyse complète) et je n'ai pas fait de mise-à-jour (à moins que cela soit à mon insu ^^).

Pour ces raisons, je me dirige vers vous afin de savoir s'il y a un moyen de corriger ce problème sans avoir à tout formater. En absence d'interface graphique, je ne peux pas ouvrir de session. Si je suis contraint à formater, je le ferai pour la totalité disque dur et je ne laisserai qu'un Debian dessus (ras-le-bol des bugs windows). Sinon, connaissez-vous des commandes windows car je peux ouvrir une commande d'invite lorsqu'il me propose d'allumer en mode sans échec ou non. A partir de la console, peut-on demander un lancement d'un diagnostique ? Si oui, ce diagnostique se limitera t-il à la partition windows ? (je ne veux pas que Linux soit atteint par un quelconque problème).

En vous remerciant.
 

vince1053

Modérateur
Staff
#2
Bonjour
Ton PB viens de ce que justement tu ne vas pas souvent sur W7, et quand tu y vas, il charge automatiquement des mises à jours, et configure les mises à jours dès l'ouverture de la cession, qui se traduit souvent par l'apparition de l'underscore en haut de l'écran. Dans ses cas là il faut être patient et attendre la fin de la mise à jour qui peut durer très longtemps dès lors que tu n'ouvres pas souvent W7.
Ayant interrompu la mise à jour, soit il reprend la procédure soit il plante en fonction du temps que tu l'as laissé travailler (drivers installé ....)
Donc soit tu attends et tu vois ce qui ce passe (Wait and see comme disent les anglais)
Ou rien ne se passe et il te faudra démarrer avec un support externe doté d'un ISO de ton OS pour faire la réparation.
Tu peux aussi démarrer sous Linux et contrôler la partition ou se trouve W7
 

perdito

Nouveau membre
#3
Bonjour
Ton PB viens de ce que justement tu ne vas pas souvent sur W7, et quand tu y vas, il charge automatiquement des mises à jours, et configure les mises à jours dès l'ouverture de la cession, qui se traduit souvent par l'apparition de l'underscore en haut de l'écran. Dans ses cas là il faut être patient et attendre la fin de la mise à jour qui peut durer très longtemps dès lors que tu n'ouvres pas souvent W7.
Ayant interrompu la mise à jour, soit il reprend la procédure soit il plante en fonction du temps que tu l'as laissé travailler (drivers installé ....)
Donc soit tu attends et tu vois ce qui ce passe (Wait and see comme disent les anglais)
Ou rien ne se passe et il te faudra démarrer avec un support externe doté d'un ISO de ton OS pour faire la réparation.
Tu peux aussi démarrer sous Linux et contrôler la partition ou se trouve W7
Bonjour Vince1053,

Je te remercie pour ta réponse.

Cela fait plusieurs fois que je redémarre l'ordinateur lorsqu'il y a cet écran noir. Par conséquent, je pense que j'ai du planter la mise à jour. J'essaierai cet après-midi de laisser pendant 2-3 heures cet écran noir afin de voir ce que cela donne.
Autrement, je ne m'embêterai pas avec windows. Lorsque je réinstallerai un nouvel OS, je supprimerai la partition windows.
Je trouve abusé que Microsoft force les MAJ. A la limite, il prévient les utilisateurs de l'urgence des mises à jour. Mais forcer une installation, sans feedback en plus, ça pousse à faire des bêtises comme je viens de le faire.
Cela ne sera pas une grande perte étant donné les alternatives aux logiciels Win.

En te remerciant ;)
 

vince1053

Modérateur
Staff
#4
Tu sais il suffit de bloquer les MàJ auto et de les faire mauellement quand tu as fini de te servir de Windows, tout simplement, au moins tu es sûr de ce qui ce passe et de ne pas faire de bétises.
Bon courage.
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • AccroPC2
    Fou du PC
  • PriceTF141
    Modo hardware RGB
Membres en ligne
  • AccroPC2
  • eonline100
  • Geraldh91
  • PriceTF141
  • HonkHonkTheTruck
Statistiques globales
Discussions
869 192
Messages
8 105 617
Membres
1 579 727
Dernier membre
Geraldh91
Partager cette page
Haut