VPN ne fonctionne plus

Statut
N'est pas ouverte pour d'autres réponses.

alone52

Nouveau membre
#1
bonsoir, avant j'étais chez Free mon VPN Hide.me fonctionnait sans souci; mais depuis que je
suis chez SFR Fibre il ne marche plus.
J'ai souvent ce genre de message "adresse du serveur distant inconnu" "hôte inconnu" ou encore "le protocole de contrôle de liaison de PPP a été arrête" ce dernier message revient souvent. Le support de mon VPN m'a fait installer OpenVPN mais quand je clique dessus j'ai ce
message "erreur de création de la clé HKLM\SOFTWARE\OPENVPN\GUI."
J'ai contacter le support qui m'a fait essayé plusieurs méthodes dont une à ajouter un VPN, résultat: mal paramétré.. La seule façon de le faire fonctionner c'est d'activer le protocole PPTP de Microsoft intégré dans Windows 10, il est tellement obsolète que seul Microsoft continue à l'utiliser. Le service technique de SFR Fibre ne sait pas quoi faire non plus.
Est ce que hide.me est incompatible avec la fibre ?
Pouvez vous me conseiller sur ce qu'il faut faire?
merci
 

mezigo

Modo operandi
Staff
#3
Il doit y avoir un problème de time-out : souvent quand on répond en 2020 à une discussion de 2015 !!!
 
Statut
N'est pas ouverte pour d'autres réponses.
Staff en ligne
  • AccroPC2
    Modérateur
Membres en ligne
  • FOUFOOM
  • Wizdo
  • vaelis
  • AccroPC2
  • philou21850
Derniers messages publiés
Statistiques globales
Discussions
866 946
Messages
8 074 479
Membres
1 577 539
Dernier membre
Hourmand
Partager cette page
Haut