[Topic Unique] Bugs et remarques sur les supports communautaires Tom's Guide

Yama310

Grand Maître
#1
Bonjour à toutes et à tous,

Vous souhaitez remonter un bug ou simplement une remarque / des suggestions sur les supports communautaires Tom’s Guide (forum, commentaires, Tom's Guide Solutions, futur fil d’activités) ? Exprimez-les dans ce topic pour nous aider à les améliorer.


Quelques règles sont à respecter :


■ Avant de signaler un problème, merci de vous assurer, autant que possible suivant vos connaissances, qu'il s'agit réellement d'un bug. Pour cela, n'hésitez pas à tester avec un autre navigateur et à désactiver les éventuelles extensions (pour les utilisateurs de Firefox) qui pourraient gêner (Adblock, CustomizeIDN, MDEnhance, Tom's Guide Style et autres .css perso).

■ Vérifier dans le premier post du sujet que le bug n'est pas déjà signalé. Inutile de créer des doublons.

■ Lorsque vous signalez un bug, merci de donner un maximun de détails et d'explications : url de la page présentant le bug, votre navigateur et sa version, screenshot, bug permanent ou aléatoire, etc. Enfin bref, plus vous donnerez d'infos, plus le bug sera résolu rapidement (en théorie hein...)

■ Lorsqu'un bug est signalé (donc ajouté au premier post), vous serez averti lorsqu'il sera résolu et vous aurez éventuellement des informations si cela peut être nécessaire. Inutile donc de demander des nouvelles de tels ou tels bugs toutes les cinq minutes.

Pas de freepost sur ce sujet. Il faut qu'il reste clair, sinon, certains bugs risquent d'être purement et simplement ignorés. Tous les posts hors-sujet seront supprimés.
 

Yama310

Grand Maître
#2
Bug 2 - Page introuvable dans les flux RSS : Résolu

@ vikin (qui me l'a signalé) : tu confirmes ?

 

vikin

Grand Maître
#3
C'est bon tout fonctionne.
 

Yama310

Grand Maître
#4
Je le passe en Résolu alors ;). Merci
 

xxxFireBirdxxx

Grand Maître
#5
Pour le Bug 1),

Si vous utilisez FF, que vous avez coché "Retenir les mots de passes" doublé d'une "connexion automatique (je suis pas clair du tout mais bon), quand on se déconnecte, la page s'actualise et vous reconnecte dans la seconde (je suis encore plus moins clair)


Bref, moi je voulais parler d'un bug bizarre...

mon BB survient quand je poste un message... Le petit message de redirection, MAIS quand on revient sur la page après le message, le message n'aparrait pas pourtant il a été posté... On quitte le topic, on reviens dans la catégorie. OH ! Un message non lu ! Et pourtant... C'est le sien...


On est le 25 Décembre (Joyeux noël), pardonnez-moi si je suis pas clair !
 

Flobesst

Grand Maître
#6

J'en avais déjà parlé et Yama m'a dit que ça avait été remonté, mais il va peut-être confirmer ;)
 

Blumenka

Grand Maître
#7

C'est un beug qui dérangerait surtout ceux qui font du multi :whistle:
 

Yama310

Grand Maître
#8

J'suis pas sûr d'avoir bien compris mais oui, si tu t'identifies à partir du forum, tu ne pourras pas te déconnecter. Tu le pourras que si tu t'identifies à partir de la page d'accueil du site.


Normalement, un simple F5 (actualisation de la page) suffit.
Le problème intervient aussi lors de l'édition d'un post.

Effectivement, le bug est déjà remonté et en attente de correction. Je le précise immédiatement dans le 1er post.

Et ceux qui se connectent sur un PC public :/.
 

Flobesst

Grand Maître
#11
Ouhlà effectivement. Ben non, je ne crois pas que j'aie posté là (à 0h48, mes souvenirs ne sont plus très bons, mais je ne pense pas).

Je vois aussi 1 réponse et moi comme dernier posteur mais john_sk8er en seule et unique réponse.
 

Yama310

Grand Maître
#12
Tu as effectivement posté après un post en SMS donc ton post a été supprimé en même temps que l'autre. Pas normal que ton pseudo reste comme étant le dernier posteur par contre.

Je vois ça demain. ;)
 

Flobesst

Grand Maître
#13
Ah, donc je subis la même sanction que les posts hors-règle quand je rappelle justement les règles ? Bon...

C'est d'autant plus bizarre puisque maintenant j'ai le bug de "nouvelle réponse postée mais pas de nouvelle réponse dans le topic". Alors peut-être que les drapals ne se suppriment pas quand on supprime mon message... ?
 

Yama310

Grand Maître
#14

Ton post n'avait plus aucun sens sans le post en SMS....

Normalement, le drapeau aurait dû disparaitre. A priori, un ancien bug est revenu, en partie. Je fais quelques tests demain, et je remonte le bug ;).
 

OmaR

Modérateur
#15

Ou ça une sanction ? Faut arrêter un peu...
 

Flobesst

Grand Maître
#16

Oui, ça je suis d'accord. Mais c'est le fait de n'avoir rien demandé et d'être supprimé qui me dérange.


On ne supprime des messages que s'ils sont hors-règles, c'est donc une sanction pour moi. Or là, je n'étais pas hors-règle. Enfin, vous appelez peut-être sanction les ban ou les TT, on s'est mal compris alors.

En tous cas je ne veux pas pourrir ce topic à cause de ça, expliquons-nous en MP si nécessaire mais place aux bugs. Merci en tous cas Yama ;)
 

Yama310

Grand Maître
#17
@ Flo : Je te MP ;)

Pour le bug, ça semble être résolu... Ça ne devait être qu'un souci temporaire. Si tu rencontres ça encore une fois, merci de le signaler et je le remonterais quand même (là, sans exemple, ça risque d'être difficile pour les techniciens de trouver la cause). ;).
 

sam85

Grand Maître
#18
Pour la suppression du post , tu m'en parles en MP. Merci.
 

Flobesst

Grand Maître
#19
Uhm encore un bug étrange, cette fois c'est la catégorie "Autres Genres" de "Jeux":
http://screencast.com/t/Tp8SGmXGQO

Je ne sais pas si vous voyez comme moi mais même en actualisant ça reste à 0.
 

Yama310

Grand Maître
#20
Ça m'est déjà arrivé ça mais je ne sais plus pourquoi... Au prochain post dans cette section, ça devrait revenir à la normale.

Je ferais quelques tests demain pour savoir d'où ça vient (d'un massdelete ou d'un topic supprimé.... :spamafote:)


2 minutes plus tard.....


Bon, j'ai posté/supprimé mon post et c'est bon. Mais mon pseudo apparaît toujours.

Donc, je m'occupe de tout ça demain.

Merci Flo ;).

Edit : en plus, j'en ai déjà 2 autres à remonter demain ! :D
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • azzouzzsalmi1985
  • Tom82736c
  • Blacko1
Derniers messages publiés
Statistiques globales
Discussions
863 940
Messages
8 042 568
Membres
1 574 458
Dernier membre
Tom82736c
Partager cette page
Haut