supprimer page se connecter sous w10

Statut
N'est pas ouverte pour d'autres réponses.

gilbert31

Grand Maître
#1
bonjour
dans window10 comment on supprime la page se connecter? car les tutos trouvés sont inefficaces..faut il supprimer le compte microtruc!!
merci
 

vince1053

Modérateur
Staff
#2
Bonjour
La procédure que j'indique est à vos risques et périls car plus aucune sécurité à la connexion.
clic droit sur logo Windows
sélectionner "excécuter"
dans la fenêtre qui s'ouvre taper : control userpasswords2
valider par entrée
une fenêtre s'ouvre
décocher alors la case "les utilisateurs doivent entrer un nom d'utilisateur et un mot de passe pour utiliser cet ordinateur"
puis cliquer sur "appliquer"
une autre fenêtre s'ouvre entrer alors le nom de l'administrateur et son mot de passe puis confirmer.
faire ok et ok
redémarrer ensuite l'ordi.
ATTENTION. Plus rien n'empêche personne de se connecter à votre machine, donc avant de faire cette manipulation bien vérifier que vous serez le seul à l'utiliser.
 

gilbert31

Grand Maître
#3
bonjour
merci..ca a l'air de fonctionner
a+
 

gilbert31

Grand Maître
#4
ben non joie de courte durée..le canard est toujours vivant!! ce win 10 c'est de la daube..!!
 

vince1053

Modérateur
Staff
#5
bizarre chez moi ça fonctionne.
Il te faut déjà être en admin pour exécuter cette procédure. essaie encore une fois
essaie
touche Windows+R et tape netplwiz
dans la fenêtre qui s'ouvre choisi le compte qui est concerné et décoche la case
puis la procédure est la même
reviens me dire ce qu'il en est
 
Dernière édition:

gilbert31

Grand Maître
#6
slt
je viens de le refaire..donc apres cette manip j'ai redemarré et là c'est ok...mais quand je rabat l'ecran pour mettre en veille et que j'ouvre a nouveau j'ai a nouveau cette p... de page!!
 

vince1053

Modérateur
Staff
#7
c'est normal la procédure de sortie de veille est complètement différente, tu as demandé pour le démarrage.
Pour ce qui est de la sortie de veille il te faut régler les paramètres d'action de la fermeture de capot pour un portable ou la gestion d'alimentation pour une tour, afin que ton PC ne se mette pas en veille.
pour cela
ouvre l'invite de commande en tant qu'admin ou (powershell) selon la version de W10
puis tu tapes
pour le pc sur batterie :
powercfg /SETDCVALUEINDEX SCHEME_CURRENT SUB_NONE CONSOLELOCK 1

pour le PC sur secteur :
powercfg /SETACVALUEINDEX SCHEME_CURRENT SUB_NONE CONSOLELOCK 1
 

gilbert31

Grand Maître
#8
je pensais que c'etaitla meme chose!! je vais tester
encore merci
 

longaripa

Helper
#9
Bonjour
La réponse de vince empeche la mise en veille.
Sinon, vous pouvez aller dans :
Parametres >> Comptes >> Options de connexion
Dans "exiger une connexion, vous indiquez : Jamais

Ce n'est pas tellement recommandé pour un portable en cas de vol.
Et cela implique que vous ayez un mot de passe avec votre login
 

gilbert31

Grand Maître
#10
Bonjour
La réponse de vince empeche la mise en veille.
Sinon, vous pouvez aller dans :
Parametres >> Comptes >> Options de connexion
Dans "exiger une connexion, vous indiquez : Jamais

Ce n'est pas tellement recommandé pour un portable en cas de vol.
Et cela implique que vous ayez un mot de passe avec votre login
deja fait et c'est pareil...
la mise en veille a l'air de ne plus fonctionner ce qui est deja bien mais quand je ferme et reouvre le capot c'est pareil!!
je suis contre les mots de passe qui sont une atteinte à la liberté, de plus si je me le fais voler je ne vois pas ce qui generai le nouvel acquereur de se servir du pc!!!
 

longaripa

Helper
#11
J'ai bien précisé qu'il fallait un mot de passe pour que ca fonctionne .
Une atteinte à la liberté, c'est une façon de voir les choses.:D
Maintenant, c'est vous qui voyez ........
 

gilbert31

Grand Maître
#12
J'ai bien précisé qu'il fallait un mot de passe pour que ca fonctionne .
Une atteinte à la liberté, c'est une façon de voir les choses.:D
Maintenant, c'est vous qui voyez ........
je veux supprimer le clic sur" connecter "c'est pas pour y mettre un pass!!
 

longaripa

Helper
#13
Je ne vais pas me répéter sans cesse..
En mettant un mot de passe et avec le réglage susmentionné, le PC ne demande rien en sortie de veille, ni login, ni click sur connecter. rien .
J'ai fait le test sur mon portable.
 

vince1053

Modérateur
Staff
#14
c'est ce que j'ai précisé en début de post, c'est à ses risques et périls? Ensuite il fait ce qu'il veut avec son matos.
 

gilbert31

Grand Maître
#15
tout a fait mais je ne comprend toujours pas pourquoi il faut que je mette un pass que je dois ignorer par la suite!!
 

longaripa

Helper
#16
Parce que Monsieur Microsoft a fait en sorte que ça se passe comme cela.
Il faudra demander aux ingénieurs le pourquoi.
 

vince1053

Modérateur
Staff
#17
On va pas disserter pendant 3 jours pour cela.
Discussion stérile, je clos
 
Statut
N'est pas ouverte pour d'autres réponses.
Staff en ligne
  • scoolup
    Modérateur
  • Storos
    Modérateur cochon
  • unlockfree
    Modérateur
Membres en ligne
  • scoolup
  • Misterybean
  • JouJou_93
  • Storos
  • dartyduck
  • Tinkiny
  • unlockfree
Derniers messages publiés
Statistiques globales
Discussions
870 764
Messages
8 126 585
Membres
1 581 255
Dernier membre
bftgamer1
Partager cette page
Haut