Résolu Supprimer le Code Pin Windows Hello

  • Auteur de la discussion Blacko1
  • Date de début

Blacko1

Grand Maître
#1
Bonjour.


Je veux supprimer le "Code Pin Windows Hello" sur Windows 10.
J'ai essayé plusieurs méthodes que j'ai vues sur internet mais aucune ne fonctionne.
Je n'ai pas le bouton supprimer dans Comptes > Options de connexion, et la commande Exécuter > control userpasswords2 ou netplwiz ne proposent pas l'option pour ne pas demander un mot de passe à l'utilisateur au démarrage.

Pouvez-vous m'aider ?


Merci.
 

vince1053

Modérateur
Staff
#2
bonjour
essaye ça
- clic droit logo Windows
- choisi exécuter
- tape : gpedit.msc.
- Sélectionne : Stratégie de l'ordinateur local / Configuration de l'ordinateur / Modèles d'administration / Composants Windows / Windows Hello Entreprise
- Définie la stratégie «Utiliser Windows Hello Entreprise» sur désactivé
- puis clique sur «Appliquer»
- Redémarre l'ordi
 

Blacko1

Grand Maître
#3
Bonjour.

Windows ne trouve pas gpedit.msc.

Merci.
 

tomtom95

Helper
#4
Salut,

Tape sur les touches de ton clavier Démarrer+ R pour ouvrir Exécuter
Dans la fenêtre tape ou copie/colle regedit et clique sur OK

Depuis l'éditeur du registre Windows, déroule
HKEY_LOCAL_MACHINE >> SOFTWARE >> Microsoft >> Windows >> CurrentVersion >> Authentication >> LogonUI >> NgcPin

A droite double-clique la valeur de EnablePinReset >> dans la fenêtre mettre 0 et clique sur OK



Redémarre ton ordinateur pour prendre en compte la modifications.
 

Blacko1

Grand Maître
#5
Bonjour.


J'ai fait ce que tu m'as dit, j'ai redémarré mon PC et le code PIN m'est demandé.
Ce n'est pas résolu.
 

tomtom95

Helper
#6
Avec cette méthode dans le registre le code PIN est complètement désactivé.
Vérifie que la valeur EnablePinReset est bien avec le chiffre 0
 

tomtom95

Helper
#8
OK, essai ceci:

Tape sur les touches de ton clavier Démarrer+ R pour ouvrir Exécuter
Dans la fenêtre tape ou copie/colle regedit et clique sur OK

Depuis l'éditeur du registre Windows, déroule
HKEY_LOCAL_MACHINE >> SOFTWARE >> Microsoft >> PolicyManager >> default >> Settings >> AllowSignInOptions
A droite double-clique la valeur de Value >> dans la fenêtre mettre 0 et clique sur OK

Redémarre ton ordinateur pour prendre en compte la modifications.
 

Blacko1

Grand Maître
#9
OK, j'ai testé.
Ça n'a pas fonctionné.
Windows me demande un mot de passe.


Une autre idée ?


Merci @tomtom95.
 

Blacko1

Grand Maître
#10
Une autre idée s'il vous plaît ?

Merci.
 

vince1053

Modérateur
Staff
#11
Va ici
télécharge le fichier "activer_gpedit.cmd.zip" et suis suis la procédure qu'ils donnent
ensuite essaie de faire ce que je t'ai dit plus haut.

a savoir
- clic droit logo Windows
- choisi exécuter
- tape : gpedit.msc.
- Sélectionne : Stratégie de l'ordinateur local / Configuration de l'ordinateur / Modèles d'administration / Composants Windows / Windows Hello Entreprise
- Définie la stratégie «Utiliser Windows Hello Entreprise» sur désactivé
- puis clique sur «Appliquer»
- Redémarre l'ordi

merci malekal
 

Blacko1

Grand Maître
#12
Merci @vince1053 .

J'ai mis «Utiliser Windows Hello Entreprise» sur "Désactiver" et Windows me demande quand même le code PIN.

Que faire svp ?
 

Blacko1

Grand Maître
#14
Bonjour.

Je n'ai pas la case « Les utilisateurs doivent entrer un nom d’utilisateur et un mot de passe pour utiliser cet ordinateur ».

cf : pièce jointe.

Merci pour ton aide.
 

Fichiers joints

vince1053

Modérateur
Staff
#15
re
pour gérer Windows Hello

- Ouvre les paramètres
- Puis va dans Options des comptes
- Ensuite tu cliques sur options de connexions

Untitled.jpg

- Tu vas avoir cela

1.jpg

ensuite tu vérifies que tout est sur off 2.jpg


- Puis pour terminer tu contrôles ça


3.jpg
 
Dernière édition:

Blacko1

Grand Maître
#16
J'ai ça :




Pas de bouton supprimer.

J'ai formaté mon PC pour avoir la config d'origine et le bouton Supprimer dans Windows Hello était grisé dès le départ.
Impossible de supprimer le code Windows Hello.

Je suis passé à un compte local.
 

Fichiers joints

Dernière édition:

vince1053

Modérateur
Staff
#17
T'avais pas essayé en cliquant sur modifier ou sur j'ai oublié le mot de passe, je voulais te le proposer mais tu as réinstallé avant.
Perso j'utilise pas Windows hello
 

Blacko1

Grand Maître
#18
J'avais essayé.
Windows me demandait de configurer un nouveau mot de passe Windows Hello au redémarrage.
 

vince1053

Modérateur
Staff
#20
Meilleure réponse
Tu passes outre en choisissant ignorer ou plus tard au même titre que de se connecter avec un compte local ou pas
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • AccroPC2
    Fou du PC
Membres en ligne
  • dartyduck
  • Patatroll
  • AccroPC2
  • svoglimacci
Derniers messages publiés
Statistiques globales
Discussions
867 537
Messages
7 805 995
Membres
1 582 332
Dernier membre
IDEACA Centrafrique
Partager cette page
Haut