Probléme virus caractére spéciaux

leenguyen

Nouveau membre
#1
Je n'arrive pas a trouver une solution sur la suppression du virus qui me met tout mes texte en caractère spéciaux partout.
 

hyunkel30

Administrateur
#2
Bonjour ? hello ?


Ton antivirus détecte quelque chose ?


Pour voir :

Télécharge OTL (de Old Timer) sur ton bureau.
■ Ferme toutes tes fenêtres, puis double clique sur OTL.exe pour le lancer.
(Utilisateur de Vista/Windows 7 faites un clic droit -> "Exécuter en tant qu'administrateur")
■ Coche en haut la case devant "Tous les utilisateurs"
■ Sous Personnalisation, copie-colle l'ensemble du texte ci-dessous, laisse les autres options par défaut.
[fixed]netsvcs
msconfig
drivers32
activex
/md5start
explorer.exe
wininit.exe
winlogon.exe
userinit.exe
/md5stop
%SYSTEMDRIVE%\*.exe
%ALLUSERSPROFILE%\Application Data\*.
%ALLUSERSPROFILE%\Application Data\*.exe /s
%APPDATA%\*.
%APPDATA%\*.exe /s
%systemroot%\*. /mp /s
%systemroot%\system32\*.dll /lockedfiles
%systemroot%\syswow64\*.dll /lockedfiles
%systemroot%\Tasks\*.job /lockedfiles
%systemroot%\system32\drivers\*.sys /lockedfiles
%systemroot%\syswow64\drivers\*.sys /lockedfiles
SAVEMBR:0
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\SubSystems /s
hklm\software\clients\startmenuinternet|command /rs
hklm\software\clients\startmenuinternet|command /64 /rs
CREATERESTOREPOINT[/fixed]
■ Clique sur le bouton Analyse en haut à gauche puis patiente quelques instants.
■ A la fin du scan, deux rapports s'ouvriront OTL.Txt et Extras.Txt.
Pour les rapports, merci d'utiliser ce service de rapport en ligne : dépose le fichier via "parcourir" et poste simplement le lien obtenu dans ta réponse.

Note : Les rapports sont aussi enregistrés sur le bureau
 

leenguyen

Nouveau membre
#3
Bonjour,
Merci pour ta réponse j'ai efectué 3 analyse avec mon anti virus qui ce nomme COMODO 5 ans que j'utilise cette anti virus et 1er fois que j'ai une infection.
je ne suis pas pas chez moi pourl'instant mais ce soir je telechargerais et faire le scan de mon ordinateur.
Possible que ce soit un virus BIOS ou juste une infection de mon systéme???
Je fait au plus vite pour vous envoyer ces rapport.
 

hyunkel30

Administrateur
#4
Re,

Je suis pas devin alors pour le moment sans rapport ou autre symptôme je peux rien dire :lol:
 

hyunkel30

Administrateur
#6
Re,

Rien de probant sur les rapports ...

Tu peux me ré-expliquer et détailler les symptômes s'il te plait ?

Ces caractères spéciaux apparaissent où ?
Quand tu écris ou à en remplacement de mot et caractère de menu ou autre ?
Sur n'importe quel document ou seulement pendant la navigation, etc ...

Tous ce qui pourrait m'aider à cerner le souci.
 

leenguyen

Nouveau membre
#7
Donc des le démarrage j'ai des caractères spéciaux toute mes écriture sont en caractère spéciaux je doit deviner chaque clique que je fait donc bon. es que ca te donne une idée de mon problème. Si tu veut plus de détail je suis la.
 

hyunkel30

Administrateur
#8
Re,

Si tu ouvres un document, et que tu tapes sur ton clavier, cela apparait en caractères spéciaux aussi ?

Si oui, je pense plutôt à ta table de caractères qui a été changé ...

Cela s'est produit quand à peu près le début ?
 

leenguyen

Nouveau membre
#9
Quand j'ouvre par exemple mon antivirus les caractères son normal mais que j'ouvre un document ou quoi que ce soit que des caractères. Ça c'est passer un matin quand j'ai voulu allumer mon ordinateur alors que la veille tout aller bien et ca c'est passer 3 jours.
Voila
 

hyunkel30

Administrateur
#10
Re,

On est bien d'accord que tu n'as donc ce souci que sur des documents écrits, jamais dans ton navigateur, sur les page vues, dans un programme du pc, etc ?

Pour résumer, seul quels types de documents sont touché ? genre des documents word ou autre bureautique ? Rien d'autre ?

Pour la date, le 30 aout te semble-t-elle cohérente ?
 

leenguyen

Nouveau membre
#11
Re,
oui tout a fait mais sur mon bureau menu démarrer caractère spéciaux word les icône dossier Notepad et tout cela si c'est un problème au niveau de la table de caractère??

Le problème est survenu mercredi 7 septembre.
 

hyunkel30

Administrateur
#12
Bon,

Déjà vu qu'a priori ce n'est pas infectieux, on va faire au plus simple, surtout que tu connais la date.

Effectue une restauration système antérieure à l'apparition du problème :
(cela ne touchera à rien de tes document personnels crée depuis cette date, seulement les modifications systèmes, installation de mises à jour ou de programmes)

Tuto pour Vista, mais c’est identique sous Windows 7 :
http://www.inforumatique.fr/forum/la-restauration-systeme-t4554.html

Choisi dans la grille une date avant le 7 septembre donc, puis suis le processus.

Regarde après s'il y a du mieux.

 

leenguyen

Nouveau membre
#13
J'ai essayer pour la restauration d'un toujours les caractères spéciaux je doit faire ca a l'aveugle.

Je ne peut pas faire de restauration car j'ai pas fait de sauvegarde. Une belle erreur
 

hyunkel30

Administrateur
#14
Re,

D'après tes rapports la restauration système est bien activée, attention je parle de restauration système, pas sauvegarde.

Si tu ne trouve pas les menu, faut ceci :

ouvre le menu "démarrer" et écrit ceci dans l'encart de recherche en bas :

Valide avec "entrée" , cela va ouvrir la restauration système.

De là, tu n'as plus qu'à regarder par rapport au tuto, choisi la deuxième option "choisir un autre point de restauration, donc en dessus puis c'est juste à cliquer sur "suivant", donc le bouton de droite en bas à chaque fois, en ayant sélectionner un point de restauration avant la date du 7 septembre dans la liste.

même avec des caractères spéciaux, tu devrais trouver.
 

leenguyen

Nouveau membre
#15
Voila ce que m'affiche la restauration.
Aucun point de restauration n'a été créé sur le lecteur système de votre ordinateur. Pour créer un point de restauration, ouvrer la protection du système.
Voila je ne peut rien faire et puis-je vous envoyer un sreenshot de mon ecran pour vous montrez??
 

hyunkel30

Administrateur
#16
Re,

Tu avais désactivé cette fonction ? (la restauration système ?)
Non pas besoin de copie d'écran.

Bon, tant pis, on va voir sans, mais c'est pas viral je pense de toute manière ...


Est-ce qu'à côté de la barre de l'horloge (à gauche) tu as un caractère spécial ou tu peux cliquer dessus ?
En cliquant dessus un menu apparait, y'a-t-il écrit français (France) dedans ?

Autre question, le panneau de configuration est-il en français ?
(démarrer -> panneau de configuration)
 

leenguyen

Nouveau membre
#17
Je ne sait pas du tout si j'ai désactivé cette fonction.

Sur le coté j'ai cliqué déçu et c'est bien en français mais que des caractères.

 

hyunkel30

Administrateur
#18
Re,

En fait je veux bien des capture d'un ou deux endroit où il y a ses caractères spéciaux s'il te plait pour voir quel type s'est...

Je regarde ça demain.
 

leenguyen

Nouveau membre
#19
Re,


Voila un screen et merci pour ton aide.



Bonne soirée
 

hyunkel30

Administrateur
#20
Re,

Ah oui ok, c'est pas des caractères spéciaux, c'est carrément la table de caractères qui est HS ...

On va faire ceci alors :


Dans le menu "démarrer", tape exactement ceci :

[fixed]sfc /scannow[/fixed]

Valide avec "entrée", un scan va se mettre en route, il va durer plusieurs minutes.
A la fin, redémarre le pc et regarde s'il y a du mieux.

[:_tom_:7]
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • philou21850
  • maeldelavega
  • Scipioooooo
Derniers messages publiés
Statistiques globales
Discussions
865 386
Messages
8 057 426
Membres
1 575 900
Dernier membre
Scipioooooo
Partager cette page
Haut