Résolu Problème TV sharp

Jojo3110

Nouveau membre
#1
Bonjour,
J'espère trouver de l'aide ici car ma tv, une sharp lcd model LC-32D44E-BK ne fonctionne plus. Lorsqu'on l'allume, le voyant passe au vert puis au bout de quelques secondes repasse au rouge tout seul. Merci d'avance pour l'aide que pourrez m'apporter. Bonne journée à tous.
 

Fichiers joints

vince1053

Modérateur
Staff
#2
Bonjour
Ce PB vient en principe de l'alim , mais si Papynaze passe dans le coin il pourra t'en dire plus
 

papynaze

Helper
#4
Meilleure réponse
bonjour

Apparemment problème récurrent de "néon", petite manip qui coûte que dalle (sans jeux de mot :) ):

débrancher tous les connecteurs sur la gauche (les 10) et voir si la TV se met en sécurité ou démarre (bien sûr l'écran sera noir dans ce cas)

Si elle démarre, rebrancher les néons un par un jusqu'à identifier l'endroit où ça déconne, si un "néon" HS est identifié, brancher un autre "néon" à sa place (sur son connecteur) afin d'être sur que l'inverter qui le commande est en bon état

Sous réserve que la TV ne détecte pas que tous les néons ne sont pas en service...
Un petit coup d'œil sur les soudures de la platine alim avant d'aller plus loin...

Si c'est bien un "néon" en court circuit, il y aura du pain sur la planche (démontage de la dalle) , remplacer le néon sans le casser et bien sûr en trouver un ( apparement ça se trouve)

bonne fin de soirée
 

Jojo3110

Nouveau membre
#5
bonjour

Apparemment problème récurrent de "néon", petite manip qui coûte que dalle (sans jeux de mot :) ):

débrancher tous les connecteurs sur la gauche (les 10) et voir si la TV se met en sécurité ou démarre (bien sûr l'écran sera noir dans ce cas)

Si elle démarre, rebrancher les néons un par un jusqu'à identifier l'endroit où ça déconne, si un "néon" HS est identifié, brancher un autre "néon" à sa place (sur son connecteur) afin d'être sur que l'inverter qui le commande est en bon état

Sous réserve que la TV ne détecte pas que tous les néons ne sont pas en service...
Un petit coup d'œil sur les soudures de la platine alim avant d'aller plus loin...

Si c'est bien un "néon" en court circuit, il y aura du pain sur la planche (démontage de la dalle) , remplacer le néon sans le casser et bien sûr en trouver un ( apparement ça se trouve)

bonne fin de soirée
bonjour

Apparemment problème récurrent de "néon", petite manip qui coûte que dalle (sans jeux de mot :) ):

débrancher tous les connecteurs sur la gauche (les 10) et voir si la TV se met en sécurité ou démarre (bien sûr l'écran sera noir dans ce cas)

Si elle démarre, rebrancher les néons un par un jusqu'à identifier l'endroit où ça déconne, si un "néon" HS est identifié, brancher un autre "néon" à sa place (sur son connecteur) afin d'être sur que l'inverter qui le commande est en bon état

Sous réserve que la TV ne détecte pas que tous les néons ne sont pas en service...
Un petit coup d'œil sur les soudures de la platine alim avant d'aller plus loin...

Si c'est bien un "néon" en court circuit, il y aura du pain sur la planche (démontage de la dalle) , remplacer le néon sans le casser et bien sûr en trouver un ( apparement ça se trouve)

bonne fin de soirée
Merci beaucoup papynaze. On va regarder tout ça, en espérant pouvoir réparer. Merci pour vos conseils. Bonne journée, bon week-end.
 

philou21850

Grand Maître
#6
Souvent un transfo HS sur l'inverter.
Mais d'autre points sont à vérifier, ce n'est si simple d'identifier ces pannes.
 

Jojo3110

Nouveau membre
#7
Souvent un transfo HS sur l'inverter.
Mais d'autre points sont à vérifier, ce n'est si simple d'identifier ces pannes.
Merci philou21850 pour ta réponse, on n'a pas encore eu le temps de ressortir la télé pour démonter et voir tout ça, on va bientôt s'y mettre, je vous tiens au courant 🙂
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
Aucun membre en ligne actuellement.
Derniers messages publiés
Statistiques globales
Discussions
863 624
Messages
8 038 523
Membres
1 574 132
Dernier membre
Sanchez94
Partager cette page
Haut