Problème photoshop transparence non sauvegardée targa (tga)

ledoujet.clement

Nouveau membre
#1
Bonjour,



tout d'abord je tiens à dire que j'écris ce sujet après des heures de recherche sur Internet et de multiples essaies. En vain...

Je n'ai trouvé aucun topic relatant mon problème exact. Il y en avait un qui traitait une situation similaire à la mienne, mais sans résultats pour ma part. Layer mask, delete le background de l'image, manipulations avec les channels, alpha channels, baguette magique, enregistrement via le web, bref je ne suis pas pro mais j'ai déjà essayé tout ca (avec l'aide de vidéos Youtube + forums).

Je tiens à dire que je suis sur une version d'essai (jours restants : 14 sur les 30 au total) de Photoshop CS5 64 bits, sous Windows 10 64 bits.



lien du fichier (image) que je veux mettre en mode transparent : https://www.google.fr/search?rlz=1C1CHBF_frFR793FR793&biw=1707&bih=871&tbm=isch&sa=1&ei=88RMW-LwK8KmaOWglcgO&q=bunnyhead+playboy+drawn&oq=bunnyhead+playboy+drawn&gs_l=img.3...8349.15020.0.15305.23.23.0.0.0.0.263.1919.16j2j2.20.0....0...1c.1.64.img..3.9.719...0j35i39k1j0i67k1j0i30k1j0i10i30k1j0i5i30k1j0i10i19k1j0i30i19k1.0.k0ap7NIzpjs#imgdii=ZgUKI_REgxUadM:&imgrc=VqaTLUBNhMEABM:

(j'ai de toute manière essayé avec plusieurs images différentes, rien n'y change)



La situation : Je veux mettre tout l'arrière-plan blanc en transparent pour en faire un tag cool pour mon jeu Counter Strike Source. J'ai donc besoin du tga, counter strike ne lisant pas les extensions PNG.



Mon problème :

Je n'ai pas de problème pour mettre en transparence mon arrière-plan (layer ect ect ect). Je sauvegarde mon fichier en tga. Je suis bien en 8bits RVB, enregistrements en 32bits avec channels alpha etc etc. Je quitte ensuite mon document, normal. Sauf que la transparence n'est JAMAIS pris en compte. Au moment de la sauvegarde mon arrière-plan est bien transparent, mais dès lors que je veux rouvrir mon fichier, et ce même via Photoshop lui-même, la transparence n'est plus. Je retrouve l'arrière plan de base de l'image. A noter aussi que tous les channels et layers ont été supprimé, rien n'a été sauvegardé. Je me retrouve avec le background en layer, celui de base en fait, ainsi que les 4 channels de base RGB, Red, Green et Blue.



Remarques :

-Je n'ai pas de problème pour les PNG. La transparence et tout le reste, restent.

-J'ai essayé autre chose : j'ai pris l'image de base que j'ai ouverte via Photoshop, et j'ai juste mis un coup de crayon sur l'image et sauvegarder en tga, pour voir si cette fois-ci les modifications seraient pris en compte. Et ca a fonctionné, je rouvre le fichier dans Photoshop et le petit coup de crayon y est toujours présent. J'imagine que le problème ne vient donc pas du format tga en lui-même.

-J'ai vu sur un forum que c'était conseillé d'enregistrer son image (jpeg de base) en tga, sans avoir rien modifier encore sur l'image, pour par conséquent, se retrouver avec un fichier déjà en extension .tga pour faire les modif. Aucun résultat.

-Ah oui et j'oubliais, j'en ai vraiment TROP MARRE. Voilà, comme ça c'est casé.



Merci de bien vouloir m'aider dans cette situation aux pensées parfois sombres.
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
Aucun membre en ligne actuellement.
Derniers messages publiés
Statistiques globales
Discussions
869 272
Messages
8 106 379
Membres
1 579 800
Dernier membre
Marie Howard
Partager cette page
Haut