Problème périphériques PC après déménagement

  • Auteur de la discussion censury
  • Date de début

censury

Nouveau membre
#1
Bonjour / Bonsoir,

J'ai récemment déménagé comme le titre le laisse entendre, et j'ai dû de ce fait emmener avec moi ma tour pour une petite ballade en voiture.
Elle a été assez secoué mais rien de bien anormal car elle était bien calée, je fais toujours attention pour limiter les risques de dégats sur certains composants.

Seulement arrivé chez moi, je rencontre des problèmes incompréhensibles au niveau de mes périphériques :

- Mon clavier (USB, testé sur un ordinateur témoin et fonctionnant) semble ne plus marcher correctement sur ma machine, le pavé numérique ne fonctionne plus sur chrome par exemple, flèches directionnelles non plus, impossible d'utiliser des manipulations basiques (ALT + F4, impossible de faire des @ avec ALT + 9), le reste semble fonctionnel et je parviens toujours à écrire / faire des recherches sur google.

- Ma souris (USB, rebelote, fonctionne sur d'autres PC) : Molette ne fait plus défiler les pages et chaque clic m'ouvre automatiquement une nouvelle page chrome au lieu de me mener directement au lien (impossible d'utiliser l'appli discord de ce fait, puisque chaque clic sur un serveur me renvoie sur la page web de celui ci).

Mon casque (USB aussi) ne rencontre aucun problème en revanche, et puisque mes périphériques fonctionnent normalement sur d'autres unités je suppose que le soucis vient de ma machine. Seulement je n'ai aucune idée de la cause de ce phénomène et après de nombreuses heures à chercher sur différents forums, aucun topic ne m'a permis de régler mon problème.

Si quelqu'un d'entre vous à des idées / suggestions je suis preneur,

Merci d'avance.
 

vince1053

Modérateur
Staff
#2
Bonjour

Ouvre ta tour et vérifie toutes tes connexions au niveau CM, un coup de bombe contact n'y ferait pas de mal non plus, je pense que les vibrations y sontpour qque chose.
1560757567722.png
 

scoolup

Modérateur
Staff
#3
Salut à tous. :)

"...et vérifie toutes tes connexions au niveau CM..."

+5

...et vérifie aussi les connexions sur les périphériques eux-même !

( le mieux : débranche, vérifie l'état, l'encrassement éventuel, et rebranche ).

Bon courage.
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • Eldarium
    Modo d'Inde Rond
Membres en ligne
  • Eldarium
  • junkerz21
  • vaelis
  • leooooo29
Statistiques globales
Discussions
864 608
Messages
8 050 125
Membres
1 575 098
Dernier membre
Ekn67
Partager cette page
Haut