Résolu Problème important de réseau

  • Auteur de la discussion Splince
  • Date de début

Splince

Nouveau membre
#1
Bonjour,

J'ai un problème de réseau internet que j'ai tenté d'abord de résoudre moi même, mais sans succès. En effet, cela fait maintenant environ 8 mois que lorsque je vais sur une page internet, mon ping dépasse les 500ms, il est alors très compliqué de faire quoi que ce soit. De plus, de manière aléatoire, j'ai des déconnexions du réseau.
ping.png
Pour isoler le problème, j'ai voulu savoir si cela venait de ma connexion ou de l'ordinateur portable (ici MSI GL72 GQF). Sur une connexion fibrée, le problème apparait mais bien moins fréquemment que ma connexion habituelle, non fibrée, en campagne. Aussi, sur la connexion fibrée, aucun autre ordinateur n'a ce soucis, de même que ma connexion à la campagne.

J'ai mis à jour mes drivers, d'abord de manière automatique par le biais de Windows. Voyant que ça ne fonctionnait pas, j'ai cherché directement le driver sur internet, sans succès non plus.

J'ai remis mon ordinateur en configuration d'usine, le problème apparaissait moins, mais était toujours présent. Sauf que depuis quelques jours, c'est redevenu comme avant, c'est à dire qu'à la moindre connexion internet, mon ping s'emballe et il m'est impossible de faire quoi que ce soit.

Je ne vous cache pas que j'ai déjà demandé de l'aide à un ami qui s'y connaissait en informatique, il n'a pas trouvé de solution. De même, je n'ai eu aucune réponse sur un autre forum d'aide bénévole. Enfin, le support de MSI m'avait dit de remettre en configuration d'usine, mais cela ne règle pas le soucis.

Mon ordinateur n'est plus sous garantie, acheté en Janvier 2017, il a déjà fait 2 voyages en réparation (Clavier non fonctionnel, disque dur défectueux, pixel mort dans l'écran, ....).

Voilà, je ne sais pas d'où ça vient, si c'est un virus persistant ou un problème matériel. Vu que je n'ai aucune idée de l'origine du problème, je poste dans cette catégorie pour savoir si l'ordinateur est infecté ou non, ce qui serait un avancement dans ma quête.

fichier FRST : https://up.security-x.fr/file.php?h=R8af5f39c0e7ab2e6ca551704268e0eb1
fichier addition : https://up.security-x.fr/file.php?h=R6349e942edbfb15d207b351adea32f59

Merci de votre aide.
Cordialement,
 

longaripa

Helper
#2
Bonjour

Vous etes connecté comment ? en Wifi ? en filaire ? via des CPL ?

La copie écran que vous montrez correspond à quoi ? un ping vers quoi ?

Vos rapports ne montrent aucune infection....
 

Splince

Nouveau membre
#3
Bonjour;

Merci beaucoup pour votre réponse.

Je suis principalement connecté en Wifi, j'ai testé aussi en CPL et le problème reste le même. Le ping que je fais est : ping google.fr -t , pour avoir constamment une vision de mon réseau.

Si les rapports ne montrent aucune infection, je ne vois pas d'ou peut venir le problème alors ...
 

Splince

Nouveau membre
#4
Merci j'en ai bien besoin ahah

Que me conseillez vous ? Tenter de faire appel à un professionnel ou acheter directement un nouveau PC ?
 

longaripa

Helper
#5
Re
Essayez avec un cable direct sur la box.
AU lieu de pinger une URL, pinger une adresse .
Par exemple 8.8.8.8
Quand vous faites ce test,il y a autre chose qui tourne, sur le PC ?
Parce qu'il y a Discord et Steam qui se lancent en automatique.
Essayez en les arretant.
 

Splince

Nouveau membre
#6
Bonjour,

Désolé pour la réponse tardive. Je n'ai pas pu tester très longtemps mais via le cable direct sur la box, même problème de ping anormalement élevé quand j'utilise internet (habituellement je suis à 200-250 ms, là je suis à plus de 800).
Quand je fais mes test de connexion ,je les fais quand tout est fermé, donc juste le navigateur internet. Quand je vois que la connexion et "bonne", je teste ensuite un téléchargement, comme une vidéo youtube par exemple, et le phénomène réapparait.
 

scoolup

Modérateur
Staff
#7
Salut à tous. :)

@ Splince

Tu as pensé à appeler ton FAI ?

Ils peuvent tester à distance...
 

vince1053

Modérateur
Staff
#8
Meilleure réponse
Bonjour
Tu peux commencer par vider le cache internet.
Perso je pense tout simplement à la carte réseaux qui lâche.
Fait donc un test avec une clé usb wifi dans ce style
si ça fonctionne il faudra changer ta carte ou garder la clé wifi (le plus pratique)
 

Splince

Nouveau membre
#9
Hello !

Scoolup : Je n'ai pas pensé à appeler le FAI parce que le problème n'apparait que sur cet appareil, les smartphones et autres ordinateurs connectés à ce même réseau fonctionnent normalement sur internet.

Vince1053 ; C'est une bonne façon de voir si ça vient effectivement de la carte réseau ou non. Est ce qu'il y a une clé usb wifi que vous pouvez me conseiller en particulier ? Celle que tu m'as donné en lien semble correcte pour toi ? Si c'est la carte réseau qui a laché, je ne serai pas surpris vu l'enfer que me fait vivre ce PC ... Je n'ai pas envie de dépenser encore beaucoup d'argent dedans, donc garder la clé wifi me semble le plus pratique en effet.

Merci pour votre aide en tous cas !!
 

vince1053

Modérateur
Staff
#10
celle présentée est un exemple et ne tourne qu'à 150Mbps si tu joues un peu il te faut du 300 ou 600 pour ne pas être lésé. Regarde celle là puis le site est sûr.
 

Splince

Nouveau membre
#11
Re,

Si c'est sur LDLC, je vais passer directement en magasin pour avoir la plus optimale selon un vendeur. Je vous tiens au courant ce week end de l'avancement !
 

longaripa

Helper
#12
Re
Je reviens dans le sujet.
Je suspecte un probleme de pilotes, et/ou , comme dit plus hgaut, la carte reseau.
Essayer avec une clé WiFi est une bonne idée
 

scoolup

Modérateur
Staff
#13
Re
Je reviens dans le sujet.
Je suspecte un probleme de pilotes, et/ou , comme dit plus hgaut, la carte reseau.
Essayer avec une clé WiFi est une bonne idée

heuh...

"Je suis principalement connecté en Wifi, j'ai testé aussi en CPL et le problème reste le même"
 

longaripa

Helper
#14
heuh...

"Je suis principalement connecté en Wifi, j'ai testé aussi en CPL et le problème reste le même"
heuh ....
Alors une clé wifi ne servira à rien , donc .
Et comme le probleme se pose sur plusieurs lieux différents, le FAI n'y est pour rien.

Il reste le PC lui-meme (et l'utilisateur :D)
 

vince1053

Modérateur
Staff
#15
Pour vous rafraichir la mémoire
Que se soit en CPL ou Wifi ou Ethernet dans tous les cas c'est la carte réseau qui gère.
Donc si l'on passe par une clé wifi USB, on shunte la carte réseau du PC, cela confirmera ou infirmera si sa carte est nase ou pas.
C'est ce qui va permettre de savoir si c'est bien une panne PC ou réseau.
Il peut aussi tester ceci pour la partie Ethernet
 

longaripa

Helper
#16
Que se soit en CPL ou Wifi ou Ethernet dans tous les cas c'est la carte réseau qui gère
Pas trop d'accord.
La carte reseau filaire est différente de la carte réseau Wifi.
Ce sont 2 controleurs différents.

Pour la machine en question :
WiFi : Intel Wireless LAN Driver
Lan: Qualcomm Lan Driver
https://fr.msi.com/Laptop/support/GL72-6QF#down-driver&Win10 64

Le probleme se pose donc sur 2 cartes reseau différentes.
A voir avec la clé WiFi ??
 

scoolup

Modérateur
Staff
#17
"Pas trop d'accord.
La carte reseau filaire est différente de la carte réseau Wifi.
Ce sont 2 controleurs différents."


Oui !

Moi je ne suis pas du tout d'accord ! :D
 

vince1053

Modérateur
Staff
#18
Bon, on va pas chipoter, mais ce que tu cites se sont les drivers des puces qui composent la carte, mais en règles générales les puces sont montées sur la même carte, (aussi sur la CM parfois).
Bref le coup de la clé nous donnera la solution.
 

longaripa

Helper
#19
en règles générales les puces sont montées sur la même carte,
Pas du tout.
Ce n'est pas pour chipoter, mais, dans 99% des cas, la carte WiFi est une petite carte séparée.
intel-512an_mmw.jpg
Ce sont bel et bien 2 controleurs indépendants.
Le point commun est le chipset , plus précisément le southbridge
 

scoolup

Modérateur
Staff
#20
Salut à tous. :)

"...Ce sont bel et bien 2 contrôleurs indépendants " +2

Heureusement d'ailleurs, car beaucoup de PC de bureaux ne sont pas équipés de Wi-fi !
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • Bruno Cormier
    Editeur
  • magellan
    Modérâleur
  • drul
    Obscur pro du hardware
Membres en ligne
  • Wayponpon
  • Patrice16
  • longaripa
  • vaelis
  • fullguyx
  • Bruno Cormier
  • dedzix
  • magellan
  • mdj de normandie
  • drul
  • schrabedo67
  • NoDoxHey
Derniers messages publiés
Statistiques globales
Discussions
865 323
Messages
8 056 918
Membres
1 575 844
Dernier membre
Wiligeek
Partager cette page
Haut