problème d'installation de windows sur virtualbox

Romain Caillé

Nouveau membre
#1
Bonjour,

j'ai un problème avec le logiciel virtualbox (version 6.0.14). Je l'ai installé pour jouer à un vieux jeu vidéo sur Windows XP qui ne fonctionnait pas sur mon Windows 10. J'ai tout bien paramétré (je suppose) : 128 Mo de RAM alloués sur 8 Go ; 2 cœurs de processeurs sur 8 alloués ; et puis j'ai mis une image ISO de Windows XP pour le fichier de disque optique virtuel (j'ai testé différents sites pour la télécharger donc je ne pense pas que ça vienne de ça).

Donc a priori tout va bien MAIS : quand je démarre la machine virtuelle que j'ai créée, au lieu de lancer l'installation de Windows XP, je ne vois qu'un rectangle noir avec lequel aucune interaction n'est possible.

Voilà sinon sachez que je ne suis pas très très doué en informatique alors évitez les jargons barbares

Merci d'avance !
 

longaripa

Helper
#2
Bonjour

Mettez plus de mémoire: 512 Mo (ou 1 Go)serait plus judicieux que 128 Mo
Quand vous démarrez la VM (machine virtuelle) , tapotez F12
Choisissez le cd-rom pour démarrer
 

mezigo

Modo operandi
Staff
#3
Salut,
A priori, ça plante avant même de démarrer l'install, mais sans afficher l'absence de disque système. Peut-être que l'iso n'est pas bootable ? Il faudrait essayer avec un autre iso (w7, linux ou autre…).
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • magellan
    Modérâleur
  • vince1053
    Modérateur
Membres en ligne
  • labul671
  • Somacruz59540
  • magellan
  • tutunel
  • vince1053
Derniers messages publiés
Statistiques globales
Discussions
865 986
Messages
8 063 549
Membres
1 576 512
Dernier membre
Maximin97410
Partager cette page
Haut