Résolu Problème de microphone

  • Auteur de la discussion Skazio
  • Date de début

Skazio

Nouveau membre
#1
Bonjour, alors depuis quelque temps mon micro a commencer a buger, non en faite pas mon micro mais mon ordinateur. Mon microphone se mute tout seul et quand je fais :
- Je clique sur la flèche en bas a droite, clique droit sur volume, périphériques d'enregistrement, je sélectionne mon micro (Sibéria v3 prism), clique droit "propriétés" ensuite je me rend dans l’onglet "Niveaux" et je constate que mon volume se met a 0 et le symbole microphone se mute, ducoup je met le volume a 100 et je clique sur le symbole micro, ce qui démute mon micro et tout marche correctement pendant 2-3 minutes et sa se mute tout seul.

Voici une image : https://image.noelshack.com/fichiers/2017/25/4/1498135155-screenshot-22-06-2017-14-35-12.png

Quelqu'un pour m'aider?
 

dandibot

Grand Maître
#2
Bon,jour , mets à jour les derniers pilotes audio pour ta carte mère via le site du constructeur.
 

dandibot

Grand Maître
#4
Meilleure réponse
Désinstalle Nvidia High definition audio et mets a jour Périphérique High definition ainsi que siberia prism.
Il y a un conflit entre tes 3 pilotes audio, essayes de trouver le combo qui fonctionne.
 

Sinuuux

Nouveau membre
#6
J'ai tout bien fait mon micro marchait très bien pendant une journée puis il recommence à se muter ..
 

dandibot

Grand Maître
#7
Windows a probablement fait une mise à jour auto pour un des drivers qui entrait en conflit. Essayes de le désactiver sans le désinstaller dans le gestionnaire de périphériques.
 

Sinuuux

Nouveau membre
#8
J'ai désinstaller nvidia high definition, donc il n'y est plus il ne reste que periphérique high defintion et mon micro Blue yeti.
Même si je désactive périphérique high definition il ne se passe rien.
Merci de votre réponse rapide en tout cas ^^
Enfaite mon périphérique high definition se double en redémarrant le pc
image : http://prntscr.com/fphq6i
 

dandibot

Grand Maître
#9
C'est bien ce que je dis, c'est windows qui fait une recherche auto.
Désactive le sans le désinstaller.
 

Sinuuux

Nouveau membre
#10
Je l'ai désactiver comme vous pouvez le voir sur l'image et le deuxième qui apparait de nul part je l'ai désactivé aussi et le probleme ne se règle pas
image : http://prntscr.com/fpif4r
 

Sinuuux

Nouveau membre
#11
Bonjour vous avez bien raison, c'est windows qui fait une recherche auto mais j'ai beau désactiver et désactiver le périphérique high definition audio, lorsque je redémarre mon pc windows continue ces recherches ducoup mon micro continue à se muter. Que puis-je faire ? Merci.
 

deoce78250

Nouveau membre
#14
méme probleme de merde ... il ce mute solo tout mes drivers son a jour , sa commence legerement a me faire pété un cable donc si quelqu'un a la solution je l'aime . bisoubisous
 

dandibot

Grand Maître
#15
Hello, tu as vérifié dans les paramètres de confidentialité de Windows, que l’accès en micro est autorisé pour toutes les applications?
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • drul
    Obscur pro du hardware
  • magellan
    Modérâleur
Membres en ligne
  • CorentinM
  • svoglimacci
  • drul
  • kno-fire
  • magellan
Statistiques globales
Discussions
864 282
Messages
8 046 474
Membres
1 574 781
Dernier membre
William563
Partager cette page
Haut