Problème d'affichage

Papy Br

Expert
#1
Bonsoir,

Dans l'onglet "Affichage", menu "Afficher/Masquer", la case "Extensions de noms de fichiers", est cochée, ce que je ne fais jamais, mais est impossible à décocher, alors que la case "Éléments masqués" est impossible à cocher, ce qui m'empêche d'avoir accès à certains dossiers de mon disque dur externe !

De fait, aussitôt que je clique pour décocher, la croix réapparait et dans "éléments masqués" aussitôt que je clique pour cocher, la croix disparaît de nouveau ! (Cf. pièce jointe)
Eléments masqués.jpg

Une galère de plus pour le senior pas à l'aise avec tout cela !

Merci pour votre aide précieuse et efficace.
Bien cordialement,
Papy Br
 

vince1053

Modérateur
Staff
#2
Bonjour
Que veux tu faire exactement,
afficher les extentions des fichiers ou
afficher les fichiers cachés ?
 

tomtom95

Helper
#3
Bonjour,

Pour les paramètres extensions de noms de fichiers.
Modifiez les options des dossiers et fichiers dans le panneau de configuration.

Tapez sur les touches du clavier Démarrer+ R pour ouvrir Exécuter
Dans la fenêtre tapez ou copiez/collez control panel et cliquez sur OK
Cliquez sur l'icône options de l'explorateur de fichiers.
Puis sur la nouvelle page onglet Affichage >> en bas cliquez sur Paramètres par défaut.
Pour finir cliquez sur Appliquer et OK
 
Dernière édition:

vince1053

Modérateur
Staff
#4
Plus simple
dans l'onglet "affichage" de l'explorateur
sélectionne "options"
puis affichage et tu côches les options qui t'intéressent
 

Papy Br

Expert
#5
Bonjour
Que veux tu faire exactement,
afficher les extentions des fichiers ou
afficher les fichiers cachés ?
Bonjour Vince 1053,

Depuis plusieurs jours et en essayant de nombreuses fois, je n'arrivais pas à cocher la case "éléments masqués", ni à décocher la case "extensions de noms de fichiers" (que je n'avais jamais cochée !!!)
Ce matin, subitement, j'ai pu le faire !!! Que de mystères avec les "puces" !!!
Merci pour ta réponse.
Cette affaire est classée pour le moment !

J'en ai une autre :
Quand je cliquais sur le raccourci de ma messagerie (Gmail), auparavant, elle ne s'ouvrait qu'avec identifiant et mot de passe... ce que je voulais.
Maintenant, dès que je clique sur le raccourci, la messagerie s'ouvre intégralement, sans mot de passe !
Mais je ne veux pas que n'importe qui y ait accès aussi facilement, l'ordi étant aussi utilisé par enfants et petits-enfants !
Comment puis supprimer ce mot de passe enregistré, apparemment ???
Je suis sous Windows 10 - 1909 et Edge
Merci pour ton aide.
Cordialement,
Papy Br
 

Papy Br

Expert
#6
Bonjour,

Pour les paramètres extensions de noms de fichiers.
Modifiez les options des dossiers et fichiers dans le panneau de configuration.

Tapez sur les touches du clavier Démarrer+ R pour ouvrir Exécuter
Dans la fenêtre tapez ou copiez/collez control panel et cliquez sur OK
Cliquez sur l'icône options de l'exploratuer de fichiers.
Puis sur la nouvelle page onglet Affichage >> en bas cliquez sur Paramètres par défaut.
Pour finir cliquez sur Appliquer et OK
Bonjour,

Pour les paramètres extensions de noms de fichiers.
Modifiez les options des dossiers et fichiers dans le panneau de configuration.

Tapez sur les touches du clavier Démarrer+ R pour ouvrir Exécuter
Dans la fenêtre tapez ou copiez/collez control panel et cliquez sur OK
Cliquez sur l'icône options de l'exploratuer de fichiers.
Puis sur la nouvelle page onglet Affichage >> en bas cliquez sur Paramètres par défaut.
Pour finir cliquez sur Appliquer et OK
Merci pour votre réponse.
De fait, "extensions de noms de fichiers" était coché (je ne l'avais pas demandé !) mais je n'arrivais pas à décocher la case, depuis plusieurs jours.
Par contre je voulais cocher la case "éléments masqués" et je ne pouvais pas le faire non plus...!!
Et aujourd'hui, subitement, cela marche de nouveau !!!
Avec mes excuses et bien cordialement,
Papy Br
 

tomtom95

Helper
#7
Bonjour Papy Br,

Ok,c'est une bonne chose que se soit revenu à la normale.
Mais en cas de besoin de modifier les extensions de fichiers c'est dans options de l'explorateur de fichiers et l'onglet affichage.

Pour ton autre problème des mots de passe avec le navigateur Edge
Enregistrer ou oublier des mots de passe dans Microsoft Edge
 

vince1053

Modérateur
Staff
#8
@ Papy Br
Pour éviter ce genre de désagrément, ouvre un compte "utilisateur" à tes enfants et petits enfants.
--> pour cela va dans paramètres
--> compte
--> famille et autres utilisateurs
--> et enfin ajouter une personne.
Ensuite tu ouvres un compte à chacun

Pra contre il te faudra changer ton mot de passe pour ne pas qu'ils rentrent dans ton compte. Ce qui te donnera l'avantage de ne pas retaper ton mot de passe pour Gmail et les autres sites ou tu vas, et à ta famille de ne pas polluer ton compte
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • LeeLarant
    Speedy Configales, le plus rapide de tout TH
  • AccroPC2
    Fou du PC
  • unlockfree
    Modérateur
Membres en ligne
  • LeeLarant
  • AccroPC2
  • Maleco
  • unlockfree
Derniers messages publiés
Statistiques globales
Discussions
869 192
Messages
8 105 621
Membres
1 579 726
Dernier membre
Geraldh91
Partager cette page
Haut