Problème carte graphique AMD HD 7870

Plan-plan31

Habitué
#1
Salut à tous.

Ayant tout récemment réinstallé Windows 10 après un gros bug (j'ai l'impression que tout à commencé après un freeze énorme qui a amené sur une boucle de réparation automatique), je suis en train de reprendre possession des lieux petit à petit.

Mon souci actuel est que l'ordi ne détecte plus ma carte graphique, une AMD Radeon HD7870. J'ai donc utilisé l'outil de détection mis à disposition par AMD sur leur site, ce qui m'a permis de trouver le bon pilote à installer.

C'est là que ça se gâte: j'ai relancé deux installations, et à chaque fois, arrivé vers 80% de l'installation, je me retrouve avec un écran noir. Visiblement, en parcourant les forums, ce souci est arrivé à plus d'un, mais je n'ai pas trouvé de solution encore.

Problème logiciel, ou comme certaines suggestions que j'ai vu, ma carte graphique aurait tout simplement rendu l'âme?
 

philou21850

Grand Maître
#3
Voir la santé du Disque dur.
 

Plan-plan31

Habitué
#4
J'ai commencé la manip décrite par Arnaud14, j'en suis à l'installation des pilotes, au moment de l'écran noir qui est réapparu, aux alentours des 68% d'installation. Je vais laisser tourner plus longtemps et je vous dis. Merci pour vos réponses! :)
 

Plan-plan31

Habitué
#5
Petite update, l'écran noir n'a pas bougé, après 7h30, je laisse la nuit encore et demain si rien j'éteins l'ordinateur. C'est pas trop brutal comme procédé ?
 

Arnaud14

Expert
#6
Re, inutile de laisser aussi longtemps ;) je t'es conseiller d'attendre un peu car il y a des gens "impatient" mais il y a des limites arriver a l'écran noir inutile d'attendre 1h non plus :sneaky:
Bref :unsure: tu peux essayer de mettre ton bios a jour
Vérifie aussi ton connecteurs 6 broches cela coûte rien
Sinon désolé mais ça sent le roussi pour ton gpu :cautious:
Quelle marque d'alimentation à tu ?
 
Dernière édition:

Plan-plan31

Habitué
#7
Re, désolé pour le délai, je reviens juste de déplacement.

Pour l'alimentation, il s'agit d'une ANTEC HCG 520M 520W 80 Bronze

https://www.amazon.com/Antec-Current-HCG-520M-BRONZE-Modular/dp/B006TVQTAY

J'ai essayé beaucoup de manips, je vais regarder le connecteur mais vu que ça s'est arrêté en pleine partie, je me demande si c'est pas ma carte graphique au final. Y a eu deux trois bugs les jours d'avant, comme si elle cherchait à me dire au revoir et qu'elle m'aimait, avant de rendre l'âme.😥

Je fais les deux dernières manips que tu m'as indiqué et je vous tiens au jus!
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • vince1053
    Modérateur
  • magellan
    Modérâleur
Membres en ligne
  • philou21850
  • vaelis
  • vince1053
  • Dewjean
  • VaderFR
  • Michel Lapointe
  • Misterybean
  • FDay7
  • magellan
  • svoglimacci
  • Marie1909
  • SergioVE
Statistiques globales
Discussions
866 714
Messages
8 071 759
Membres
1 577 280
Dernier membre
Michel Lapointe
Partager cette page
Haut