Pourquoi le mode plein écran met beaucoup de temps à s'exécuter ?

StreetRock

Habitué
#1
Bonjour,

Depuis l'achat de mon laptop MSI GF63, ce dernier était lent, jusqu'à ce que je lui installe un SSD M. 2 NVMe, mais malgré l'efficacité du SSD, lorsque j'agrandis une vidéo sur YouTube ça prend beaucoup de temps.

Une explication sur la cause de cette lenteur ?

Cpu : i5 8300H
Gpu : gtx 1050 ti max Q
Stockage : HDD WD 5400 trm + SSD NVME WD SN 550 2400 Mo/s lecture
Ram : 8Go 2666 MHz
Os : W10
 

joeyjojojs

Nouveau membre
#2
Le problème c'est windaube 10
 

joeyjojojs

Nouveau membre
#4
Tu utilise quel navigateur ?
 

StreetRock

Habitué
#5
Je rencontre ce problème sur Chrome; Sur Tor, je ne peux pas dire si c'est la même chose, car il y a un fondu en noir au moment du passage en mode plein écran.
Lorsque le laptop est en mode haute performance, le délais est considérablement réduit, mais je trouve ça bizarre qu'il faille avoir un pc gamer pour passer en mode plein écran de façon fluide.
 

azajali43

Nouveau membre
#6
Quel antivirus utilisez-vous?
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • magellan
    Modérâleur
  • MagicVitalic
    Modérateur
  • AccroPC2
    Fou du PC
Membres en ligne
  • dartyduck
  • Loane_loane
  • DeagleTutos
  • magellan
  • SergioVE
  • mdj de normandie
  • andre.gerald
  • Misterybean
  • LeeLarant
  • pagero16
  • yohiz
  • labul671
  • MagicVitalic
  • svoglimacci
  • AccroPC2
  • stilishh
Derniers messages publiés
Statistiques globales
Discussions
867 304
Messages
8 079 632
Membres
1 577 936
Dernier membre
stafug18
Partager cette page
Haut