Plus de carte réseau après réinitialisation.

LucienWKA

Nouveau membre
#1
Bonjour tout le monde !

Je me permets de poster un message car suite à une réinitialisation de Windows 10 avec une clé USB (montée grâce au Media Création Tool de Microsoft), impossible d'avoir accès à Internet. Toute la réinitialisation s'est très bien passé, mais il semblerait que plusieurs drivers n'aient pas été réinstallés...

Alors j'ai fait pas mal de recherche, que ce soit sur le site du constructeur (aucun drivers de disponible...), avec DriversCloud, DriverPack et bien d'autres, je n'arrive pas à réinstaller ces drivers... Rien ne fonctionne...

Dans le gestionnaire de périphériques, voici ce qu'il s'affiche :



Pour informations, voici les caractéristique de l'ordinateur (Thomson Neo14-SE) :



Et voici les identifiants des périphériques manquants trouvés dans le gestionnaire de périphériques :

CONTROLLEUR MUTLIMÉDIA
PCI\VEN_8086&DEV_22B8&SUBSYS_72708086&REV_36
PCI\VEN_8086&DEV_22B8&SUBSYS_7270886
PCI\VEN_8086&DEV_22B8&CC_048000
PCI\VEN_8086&DEV_22B8&CC_0480

AUTRES PÉRIPHÉRIQUES INCONNUS

ACPI\VEN_8086&DEV_228A

ACPI\8086228A

ACPI\VEN_INT&DEV_3400
ACPI\INT3400

ACPI\VEN_ESSX&DEV_8316
ACPI\ESSX8316

ACPI\VEN_8086&DEV_228E
ACPI\8086228E

ACPI\VEN_INT&DEV_3403
ACPI\INT3403

ACPI\VEN_INT&DEV_33BD&REV_0002
ACPI\VEN_INT&DEV_33BD
ACPI\INT33BD

Voilà pour toutes les infos que je peux vous donner 

Merci d'avance pour votre aide et à plus tard !
 

LucienWKA

Nouveau membre
#3
Merci beaucoup pour ta réponse Scoolup ! Malheureusement, le pilote ne semble pas fonctionner... J'ai essayé en lançant le "Setup" présent dans le dossier, le PC a redémarrer, mais toujours pas de possibilité de se connecter à un réseau. J'ai donc essayé depuis le gestionnaire de périphériques en faisant "clic droit" > "mettre à jour le pilote" sur chaque périphérique inconnu, mais ça ne semble pas fonctionner non plus... :(

Merci en tous cas !
 

LucienWKA

Nouveau membre
#4
Je viens également de tomber la dessus dans les informations système :

Annotation 2019-11-30 113918.jpg

Annotation 2019-11-30 114138.jpg

Je ne sais pas si ça peut vous aider 😕
 

scoolup

Modérateur
Staff
#5
Tu as la possibilité de connecter l'Ordi en filaire ( RJ 45 ) ?
 

LucienWKA

Nouveau membre
#6

scoolup

Modérateur
Staff
#7
Salut.

Zut : j'avais trouvé ces pilotes mais j'ai effacé mon message dans un moment de doute...

Regarde plus haut.

Si internet fonctionne, tu dois pouvoir faire une détection automatique pour les pilotes manquants...
 

LucienWKA

Nouveau membre
#8
Je sais bien, car même si tu avais effacé ton message, je l’avais reçu par mail avec le lien ! Dans le doute j’ai testé et ça a fonctionné donc merci beaucoup 🙂

Par contre la détection automatique me dit que le pilote est à jour, mais pas de son pour autant 😕
 

vince1053

Modérateur
Staff
#10
Bonjour tout le monde
Voici un site ou tu pourras télécharger tes drivers, en espérant que cela t'aidera
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • frag132
  • vaelis
Derniers messages publiés
Statistiques globales
Discussions
866 237
Messages
8 066 216
Membres
1 576 758
Dernier membre
Marylia
Partager cette page
Haut