PC monté tout neuf qui freeze de temps en temps sur les jeux

  • Auteur de la discussion nlieutenant
  • Date de début

nlieutenant

Nouveau membre
#1
Bonjour,

Je me suis fait monter il y a moins d'un mois un PC à base de :
  • AMD Ryzen 5 2600 Wraith Stealth Edition (3,4 GHz)
  • MSI B450 GAMING PLUS
  • G.Skill Ripjaws V Silver DDR4 2 x 8 Go 2666 MHz CAS 15
  • Samsung Serie 970 EVO NVMe M.2 - 500 Go
  • MSI GeForce GTX 1060 Gaming X - 6 Go
  • Seasonic FOCUS Plus 650 Gold
  • Windows 10 PRO 64 bits
  • Fractal Design Define R6 Black TG
Il est tout neuf, et plus puissant que le précédent, et pourtant j'ai des petits freezes lorsque je suis sur des jeux. Ces jeux ne freezaient pas sur le PC précédent (Windows 7). Ça ne dure pas longtemps, moins d'une seconde en général, je m'en rends compte sur l'image qui saccade et le son qui grince, mais quand j'affiche les FPS et autres infos comme pourcentage d'utilisation du CPU ou GPU, je n'ai aucune chute à ce moment, rien d'indicatif.
J'ai fait chauffé le processeur avec Prime 95 pour tester ainsi que le GPU avec FurMark, et rien non plus.
J'ai vérifié les gestionnaires de périphériques, tout à l'air ok, même si je n'ai pas mis moi même les pilotes des divers composants, sauf celui de la CG téléchargé sur le site officiel.

Une idée ? Merci par avance.
 
Dernière édition:

tomtom95

Helper
#2
Bonjour,

En premier vérifie que tu n'as pas une autre carte graphique intégrée qui fait doublon avec GeForce GTX 1060.
Normalement pour cette carte il y a une puce graphique que tu peux désactiver soit dans le gestionnaire des périphériques ou dans le bios.

Même chose dans le bios désactiver ou réactiver le Game boost bouton en haut a gauche.
Sauvegarde avant de sortir du bios avec F10.

Autre chose si tu as un antivirus tier sur ton w10 .désinstalle le
ils sont souvent à l'origine de dysfonctionnements comme des blocages,forts ralentissements et occupation anormale des ressources.
Privilégie l'antivirus natif Windows Defender qui est très bien.

Puis vérifie si tu as encore des freezes.
 

nlieutenant

Nouveau membre
#3
Bonjour,

Après vérification, il ne semble pas y avoir d'autre carte graphique intégrée. J'ai vérifié dans le gestionnaire de périphérique, ainsi que dans le BIOS où j'ai regardé dans configuration graphiques intégrés, et c'est vide.

J'ai activé le Game boost qui était désactivé.

Et j'ai effectivement Avast Antivirus Gratuit, mais que j'utilise depuis bon nombre d'années, et j'avoue que je suis un peu réticent à le désinstaller... Ça peut vraiment venir de lui ?

Je vais déjà tester comme ça voir ce que ça donne ! Mais les freezes étant aléatoires, je ne suis pas sûr d'avoir une réponse tout de suite !
 

tomtom95

Helper
#4
Re,

Les freezes peuvent venir de différentes causes.
Comme tu le précises dans le gestionnaire des tâches rien ne consomme du CPU lorsque cela arrive.
Les pistes sont multiples un problème matériel,(RAM ou l'alimentation) de pilote, d'un disque trop plein, pareil pour les fichiers temporaires ou du système.
Possible aussi le navigateur avec un proxy, ou une VPN qui ralentit le débit.
Idem pour l'antivirus qui tourne en arrière plan.
ça peut venir d'une baisse de tension électrique, une baisse de connexion (plus fréquent en Wi-Fi qu'avec un câble).
Et si ce n'est qu'avec un jeu il consomme peut-être trop de mémoire RAM.
 

_Othy_

Helper
#5
d'accord avec tomtom95
avast est gourmand donc retire avast proprement
tu pourra ensuite voir si il y a du mieux et tu pourra toujours le remettre si tu veux vraiment
 

nlieutenant

Nouveau membre
#6
Je viens de rencontrer le problème en étant en mode Game Boost.
J'ai donc désinstallé Avast, je vais tester comme ça. En jeu, voici les infos dont je dispose : GPU 33% d'utilisation, CPU 34%, RAM 4.2 Go (sur 16), FPS 60.
Le M2 est neuf et dispose de 195 Go de libres.

Ce qui me fait suer c'est que ça tournait quand même nickel avec une vieille machine (Asus P8P67 version B3.1, Intel i5-2500k 3.3 Ghz, DDR3 G.Skill Ripjaws X Series - 8Go sur un SSD)...
 

tomtom95

Helper
#7
Bonjour,

Le problème c'est que ton jeu semble consommer beaucoup de ressources.
Pour pallier a la surcharge des jeux tu peux télécharger l'utilitaire MSI Afterburner << lien direct du site officiel.
Dézippe l'archive installe clique droit exécuter en tant qu'administrateur
Laisse les réglages par défaut il va contrôler les ventilateurs et la température pour ta carte graphique et fréquence et tension de Hardware Monitor.

Tu peux aussi éviter une perte de débit il faut désactiver la mise à jour provenant de plusieurs emplacements qu'utilise Windows.
Dans Paramètres -> Mise à jour et sécurité -> Windows Update -> Options avancées -> Choisir le mode de distribution des mises à jour -> Désactive l'option Mises à jour depuis plusieurs emplacements si activé.

Ensuite voir si c'est mieux.

Bonne journée.
 

nlieutenant

Nouveau membre
#8
Oui c'est justement avec MSI Afterburner que j'ai eu les infos de consommation. Il était en cours d'exécution quand j'ai eu le dernier freeze...

Honnêtement je ne suis pas certain que ce soit le jeu qui soit la cause, il tournait sans sourciller sur la précédente machine qui disposait de 2x moins de RAM et un processeur datant de presque 10 ans.

Je ne vois pas de menu Choisir le mode de distribution des mises à jour dans les options avancées de WU !
 

philou21850

Grand Maître
#9
1 le Bios est à jour?
2 Le SSD est il associé à un HDD si oui le quel?
Et le si oui est il optimisé?
3 Pas de W10 cracké ou autre crack sur la machine?
4 Les programmes de démarrage auto bloqué?
5 Les options d'énergies économie dans le Bios et dans Windows10 désactivées?
Si c'est ta première avec W10, tu vas voir qu'il y a pas mal choses à faire dedans pour qu'il fonctionne à volonté.
 
Dernière édition:

tomtom95

Helper
#10
Re,

J'espère que tu n'as pas optimisé (changer les réglages) avec le programme MSI Afterburner.
Si c'est le cas mal configurer tu peux avoir des freezes.

Je ne vois pas de menu Choisir le mode de distribution des mises à jour dans les options avancées de WU !
Vérifie la version de w10 la dernière c'est la version 1809.
Dans Exécuter tape winver sur la nouvelle page tu auras la version.
Si ce n'est pas la bonne lance une recherche de mise à jour avec Windows Update.

Autrement voici un tutoriel pour les options avancées.
Windows 10 : comment limiter les débits de Windows Update

Bonne soirée.
 

nlieutenant

Nouveau membre
#11
Non mon W10 n'est pas cracké, mais effectivement c'est une première, étant longtemps resté sur W7. J'ai 3 autres HDD dans la machine (2 Seagate Barracuda Green 2TB et 1 WESTERN DIGITAL WD Green 2 To), mais ils ont été vérifiés et optimisés.

Les options d'énergies économie dans le Bios et dans Windows10 désactivées -> pas touché, je vais y jeter un oeil.

J'ai la dernière version de W10, et n'ai pas modifié les réglages de Afterburner.

Je vais me pencher sur le lien des options avancées, bien que mon jeu ne soit pas un jeu en ligne, et ne se connecte pas au réseau !

Merci, bonne soirée.
 

nlieutenant

Nouveau membre
#12
Petit retour après deux jours, j'ai l'impression que je n'ai plus de freeze depuis notamment que j'ai désinstallé Avast.
Pourtant il ne posait pas de soucis sur le pc précédent, bien moins puissant....
Je vais essayer de tester ce soir !
 

tomtom95

Helper
#13
Bonsoir,

C'est une bonne nouvelle.
Souvent ce n'est pas que l'antivirus Avast mais ses modules complémentaires qui sont très gourmand en ressources.

Après tes tests si tu considères que ton problème est résolu, marque-le comme tel.
Clique, dans mon dernier message,sur Sélectionner comme meilleure réponse
Il sera mis automatiquement marqué comme "résolu".

Bonne soirée.
 

philou21850

Grand Maître
#14
Pour W10 ,laisse faire Windows Defender, ou il y a Kapersky Free antivirus.(y)
 

nlieutenant

Nouveau membre
#15
Bonsoir !
J'ai parlé un peu trop vite, j'ai ce soir de nouveau ces fameux freezes inexpliqués !
Et je n'ai pas résinstallé Avast...
 

philou21850

Grand Maître
#16
Tu as bloqué les programmes de démarrage auto et services sauf microst dans mscfg.exe?
Et ton pc est optimisé en SSD + HDD?
 

nlieutenant

Nouveau membre
#17
Hum, non je n'ai rien bloqué du tout; j'ai du Comodo Firewall, etc, si je les retire du démarrage auto, ce n'est pas le top niveau sécurité du coup, si ?
J'ai optimisé chaque HD oui
 

nlieutenant

Nouveau membre
#19
Suite du feuilleton : mon Windows avait bien installé KB4482887.
Depuis, il a bénéficié de la mise à jour KB4489899... et ça freeze toujours aléatoirement.
Bon je commence à me dire qu'il me faut me faire une raison !
 

philou21850

Grand Maître
#20
Tu peux enlever ton comodo pour voir un temps.
Débrancher tes diques dur Seagate, mais avant nous poster les captures des données Smart avec CrystaldiskInfo.exe de tout tes disques + SSD.
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • FreezerColD
  • longaripa
  • vaelis
Derniers messages publiés
Statistiques globales
Discussions
863 948
Messages
8 042 751
Membres
1 574 466
Dernier membre
Amaya_S
Partager cette page
Haut