PC devient lent après 20min d'utilisation

  • Auteur de la discussion Hubert10
  • Date de début

Hubert10

Nouveau membre
#1
Bonjour à tous,
Je m'adresse aux plus expérimentés d'entre vous afin de résoudre un problème récent.
Cela fais 4ans que je possède une tour composé de :

CPU : AMD FX-8350 Black Edition (4.0 GHz) / ventirad cooler master evo
MB : MSI 970 GAMING
GPU : Asus GeForce GTX 1060 ROG STRIX, 6 Go
RAM: DDR3 G.Skill Ripjaws X, Rouge, 2 x 4 Go, 1600 MHz, CAS 9
HD: 2x Seagate Barracuda, 1 To
Alim : Seasonic de 600W.
Boitier : Cooler Master HAF 912 Advanced

Cela fais quelques mois que je rencontre des ralentissements de façon globale. Mon jeu se fige et reprend, sur internet les pages mettent du temps à charger, lorsque je tape l'écran se fige et le texte tapé s'affiche d'un coup quand le pc revient a son état normal. Je rappelle que le PC n'a pas de problème de performance mais connait juste des ralentissements menant a des coups de freeze. J'ai déjà effectué différents nettoyage avec CC cleaner, Advanced system care et le disque dur n'est pas du tout saturé. Le disque dur ainsi que l'alimentation datent de cette année.
Si certains d'entre vous ont des idées à ce propos je suis preneur.

Merci d'avance à ceux qui prendront le temps de me répondre.
Bien à vous
 

vince1053

Modérateur
Staff
#2
Bonjour
Oui, une mise à jour des drivers pourrait améliorer les choses, ainsi qu'un nettoyage physique (pinceau, bombe à air sec..)
 

Hubert10

Nouveau membre
#3
Bonsoir, merci vince1053 pour ta réponse.

J'ai aujourd'hui pris le temps de dépoussiérer ma tour à l'aide d'un sèche cheveux à air frais qui en avait bien besoin.
J'ai également pu faire les mises à jour des différents drivers avec driver booster.
Cependant le problème persiste... En regardant une série juste après le nettoyage, toujours 30min après le démarrage, celle ci commença de nouveau à saccadé...
ça commence vraiment a m'inquiéter vu les sous que j'ai déjà mis pour faire une mise à jour de la tour avec le nouveau gpu, ventirad et alimentation..

Merci d'avoir pris le temps de me répondre, en espérant voir d'autres réponses
 

vince1053

Modérateur
Staff
#4
Vérifie du côté du navigateur, vide le cache, et vérifie les extensions en fonction, n'hésite pas à désactiver celle qui sont inutiles.
Ensuite, il faudrait contrôler les T° côté CPU, on dirait qu'il se met en sécurité.
Tu peux utiliser HVMonitor
 

Hubert10

Nouveau membre
#5
Mon autre moniteur m'affiche au démarrage
47° CPU , 34°GPU, 40°MB et ~1550RPM

Pour préciser par rapport à hier, une fois que les premiers coups de freezes apparaissent, j'ai immédiatement voulu éteindre mon ordi en voulant quitter la page mais celle ci prend un moment pour s'éteindre lorsque que je clique sur la croix, en cliquant ensuite sur Windows en bas à gauche du bureau pour l'éteindre celui ci réagis pas tout de suite et sa fenêtre s'affiche peu après

HVmonitor donne d'autres informations quant au comportement du pc?
 

vince1053

Modérateur
Staff
#5
9a se sont tes données au démarrage, il faudrait que tu les consulte après un long moment de fonctionnement.
cela peut aussi venir d'un pb du navigateur.
Essaie de vider le cache ou de le réinstaller
 

Geis007

Modérateur
Staff
#6
Salut Hubert10
Teste un LiveCD sur ton ordi, il démarrera sur le système du CD (généralement un Linux) en ignorant ton Windows, ses drivers, ses navigateurs, ses mises à jour, ses données de démarrage. Si le problème persiste, ce n'est pas un problème soft, ça ne vient pas de ton install, mais un problème hard !
Il m'est déjà arrivé d'avoir ce type de symptomes, j'ai longtemps cherché avant que le fils du voisin, réparateur informatique, y jette un oeil : quelques condensateurs étaient claqués sur ma carte mère.
 

Hubert10

Nouveau membre
#7
Re à tous, merci pour vos réponses. Je reviens tout juste d'une petite semaine de vacance. Je vais tester les différentes solutions que vous proposez puis je reviendrai vers vous. Je vous ai mis ci joint les statistiques sortants d'HWmonitor au démarrage.
Je vais attendre une vingtaine de minutes afin de voir les statistiques une fois que mon pc montrera des ralentissements

HWMonitor au demarrage.PNG HWMonitor au demarrage 2.PNG
 

Hubert10

Nouveau membre
#8
Voici les screens une fois que le PC ralenti a coup de freeze
hwmonitor au moment des freezes 1.PNG hwmonitor au moment des freezes 2.PNG
 

vince1053

Modérateur
Staff
#9
Perso je ne vois rien d'inquiétant sauf peut être le fan du CPU qui ne tourne pas ,donc sot tu n'en as pas soit il est nase.
 

Hubert10

Nouveau membre
#10
Re, je possède bien un ventirad de marque Cooler Master Evo 212. Sur mon moniteur les températures ne dépassent pas les 40° pour le CPU, c'est sans doute pour ça que celui-ci ne tourne pas à plein régime.

Et Geis007 merci pour ta réponse mais la manoeuvre me semble compliquer vu mes compétences dans le domaine
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • MagicVitalic
    Modérateur
Membres en ligne
  • vaelis
  • santec29
  • MagicVitalic
  • amzounslide
  • Readcht
Derniers messages publiés
Statistiques globales
Discussions
865 313
Messages
8 056 790
Membres
1 575 831
Dernier membre
Patdonafr
Partager cette page
Haut