Résolu Passer par le wifi pour internet sans désactiver le réseau ethernet sous Windows 10

  • Auteur de la discussion Gombyx
  • Date de début

Gombyx

Nouveau membre
#1
Bonjour j'ai un problème qui est en train de me rendre dingue : j'ai un débit catastrophique chez moi via ma box, mais en revanche j'ai la 4G. Mais pour que mes ordis passent par par la 4G via le wifi et mon point d'accès sur mon téléphone, je suis obligé de désactiver le réseau ethernet. Sinon même si j'ai sélectionné le réseau wifi 4G (et alors que j'ai mis le wifi en premier dans les paramètres avancés de la carte), windows utilise en priorité le réseau filaire, et donc le débit de m... Comme j'ai un réseau chez moi avec un serveur, c'est hyper galère de devoir désactiver ethernet à chaque fois que je dois télécharger ou uploader des fichiers. Une solution ? Merci
 

Gombyx

Nouveau membre
#3
Merci pour ta réponse mais aucun de ces liens ne m'apporte de solution. Actuellement si je me connecte en wifi au réseau 4G alors que le réseau Ethernet est activé, mon pc continue à utiliser la box via ethernet pour Internet.
Je voudrais que mon ordi utillise le réseau 4G auquel j'ai accès en wifi pour internet sans devoir désactiver mon réseau Ethernet.
Sachant que j'ai déjà priorisé le wifi en premier (dans connexion réseau/avancé/paramètres avancés) et que ça n'a rien changé.
 

Gombyx

Nouveau membre
#5
Oui j'ai priorisé le wifi, et je suis connecté au réseau 4G de mon téléphone via le wifi du pc. Mais il continue à utiliser ethernet pour pour l'accès au web, sauf quand je désactive le réseau ethernet, et là il bascule sur le réseau 4G en wifi

 

Gombyx

Nouveau membre
#7
Comme je te l'ai dit j'ai déjà mis en premier le wifi dans les paramètres avancées et cela ne change rien. Et concernant "Modifier la priorité des réseaux sans fil WiFi - Windows 10", pareil, mon réseau 4G est déjà le premier...

 

Gombyx

Nouveau membre
#8
Le lien, c'est sur mac et je suis sur PC. Concernant mon serveur, il ne peut passer que par ethernet vu qu'il n'a pas de carte wifi, mais j'avoue que je ne vois pas comment (ni pourquoi) il forcerait un ordinateur du réseau à privilégier la connexion à internet via le filaire ?

 

tomtom95

Helper
#9
Oui mais c'est le même principe que sur PC :)
Dans "Gérer les réseaux", par un clic-droit sur le réseau, on accède aux propriétés.
Il y a des options à définir.
Tu devrais pouvoir y définir ta connexion en Wifi comme prioritaire.
Et supprimer la connexion automatiquement de Ethernet
Après modification pense a redémarrer le pc.
Tu as regarder la configuration du réseau du serveur ?
 

Gombyx

Nouveau membre
#10
Oui et il n'y a rien en rapport :-(
 

tomtom95

Helper
#11
Re

Essai de tout reconfigurer depuis le début.
Débranche le câble RJ Ethernet de la box et du pc.
Redémarre le pc
Fait de nouveau la synchronisation pour le Wifi de la box avec ton pc .
redémarre le pc.
Branche ton câble Ethernet il doit être reconnu automatiquement.
 

Gombyx

Nouveau membre
#12
Ca ne change rien :-(

 

tomtom95

Helper
#13
Re

Lorsque tu déconnecte le câble il ce passe quoi ?
Le wifi doit être la seule connection
Dans la fenêtre Paramètres,
clique sur le bouton Réseau et Internet.
Windows va lister tous les réseaux sans fil disponibles.

Cliquez sur le nom de votre routeur ou de votre box.
vous verrez s’afficher des informations vous disant que la connexion est bien établie, et que tout cela s’est fait automatiquement.
Sinon, choisissez le nom du « bon » réseau sans fil, puis cliquez sur le bouton Connecter.

Si vous cochez la case Connexion automatique avant de cliquer sur le bouton Connecter, Windows va, la prochaine fois, comme il le dit, se connecter automatiquement à ce réseau sans fil, ce qui devrait vous éviter toute nouvelle manipulation.

Après un redémarrage du pc pour prendre en compte les modification.
Là tu branche ton câble Ethernet normalement le wifi reste la première connexion du pc.
 

Gombyx

Nouveau membre
#14
Quand je deconnecte c'est comme quand je désactive, l'ordi bascule automatiquement sur le réseau wifi 4g (le wifi de la box est là aussi mais il n'est pas prioritaire). Et quand je reconnecte il repasse direct sur l'ethernet
 

Mendel87

Habitué
#16
Je sais pas si ca, ca peut aider, jai parcouru google un bon bout de temps
https://imgur.com/nLsXAcN ( Also remove the check here of your WiFi adapter. It might be that Windows shuts it down when a cable is detected.)
https://imgur.com/ZY35jRK (You need to set the "Power Saving Mode" of your WiFi adapter (in Advanced Power options) to "Maximum Performance". )
J'ai lu que tu pourrais mettre ton reseau filiaire sous un autre nom de reseau, je sais pas trop si c'est bon dans ton cas...ou c"est peut etre une mauvaise suggestion,,
ma connaissance des reseaux n'est pas tres haute.....Bonne chance
 

clemfab

Nouveau membre
#17
Bonjour Gombyx,

J'ai le même problème, je ne trouve pas de réponse, as tu réussi ?

Merci de ton aide.
 

olivier.biegel

Nouveau membre
#19


oui, mais toujours le même problème. lorsque l'on branche un cable résaux, le wifi est automatiquement désactiver, et imposible de l'activer tant que le cable reseau est branché
 

marie_elleboode

Nouveau membre
#20
Bonjour,
Je suis à la recherche de la même solution mais en vain...
Je suis preneuse aussi !!!
Je suis sous windows 10 et j'ai besoin d'accéder à mon serveur en réseau par rj45 et d'accéder à internet via mon partage de connexion téléphone.
Help me !!! =)

Marie
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • PriceTF141
    Modo hardware RGB
Membres en ligne
  • ritouleirtal
  • PriceTF141
  • hom2ver
  • papynaze
  • Melaure
  • vaelis
  • labul671
  • longaripa
  • svoglimacci
  • thomade54
Statistiques globales
Discussions
865 007
Messages
8 054 093
Membres
1 575 499
Dernier membre
mitch69680
Partager cette page
Haut