Mon ordi ne reconnait plus mon cowon!

  • Auteur de la discussion ptinain
  • Date de début

ptinain

Nouveau membre
#1
Bonjour,

Mercredi j'ai commandé mon tout nouveau cowon s9 après deux longs jours d'attente je l'ai reçus vendredi midi. Tout fou, je le branche sur mon pc je le laisse charger au max pendant 5h et le soir venu je met de la musique dessus une video aussi. Toute la soirée j'ai utilisé mon cowon, autant dire que j'étais en extase. Et Aujourd'huis en me réveillant, je l'allume et écoute November rain de guns n' Roses pour me réveiller. je me réveille, allume mon ordi, met un south park sur mon cowon et, me remet dans mon lit en regardant ce south park. Je me lève et là je veux rebrancher mon cowon et le charger par la même occasion mais, il ne le reconnait plus du tout! quand je le branche il y a bien les petits bruits qui disent que je l'ai branché mais dans mon poste de travail, rien nada et même mon cowon ne se charge pas.. je ne comprend pas pouvez vous m'expliquer?

Merci d'avance! :bounce:
 

ptinain

Nouveau membre
#2
quand je le branche, l'assistant d'ajout de matériel arrive mais je n'ai rien à installer je comprend pas et ça fait sur tous les ordis par contre mon pc reconnait mon natel.
PS: mon cowon ne veut même plus s'allumer quand il n'est pas branché il n'a sûrement plus de batterie.
 

ptinain

Nouveau membre
#3
enfait désolé du dérangement il a planté je l'ai reset et s'bon hihi encore désolé du dérangement :D
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • vince1053
    Modérateur
Membres en ligne
  • vince1053
  • papynaze
Derniers messages publiés
Statistiques globales
Discussions
865 356
Messages
8 057 261
Membres
1 575 871
Dernier membre
Mecadie
Partager cette page
Haut