Microphone qui grésille + voix robotique

  • Auteur de la discussion Riscla95
  • Date de début

Riscla95

Nouveau membre
#1
Bonjour,
Quand j'utilise un microphone (n'importe lequel) sur mon ordinateur, ma voix est robotique. De plus, j'entends un bruit de fond, comme un rythme. Ce bruit de fond disparaît ou est amplifié quand je pose ma main sur le boitier de mon ordinateur. J'ai mis à jour mes drivers, mais ça ne fait rien. Quelqu'un aurait des idées pour régler ce soucis ?
Et aussi, les microphones se remettent à fonctionner parfaitement des fois. Par exemple, hier, tous les microphones que j'utilisais fonctionnaient parfaitement.
Je ne suis sûr de rien, mais j'ai l'impression que c'est un problème d'interférence électromagnétique.
Carte mère: MSI Z270 GAMING PRO CARBON
Là, ma voix est robotique, mais si je touche mon unité centrale, ma voix devient beaucoup moins robotique, voir pas du tout.
 
Dernière édition:

vince1053

Modérateur
Staff
#2
Bonjour
ou un PB de masse?
Vérifie tes connexions
 

Riscla95

Nouveau membre
#3
Bonjour
ou un PB de masse?
Vérifie tes connexions
Je n'ai pas compris. :/
Sinon, tout est bien branché, et Windows détecte bien les microphones, sur n'importe quelle prise.
 

Riscla95

Nouveau membre
#5
J'ai essayé, rien a changé. :/
 

tomtom95

Helper
#6
Re,

Enlève les effets sonores des haut-parleurs.
Tape sur les touches de ton clavier Démarrer+ R pour ouvrir Exécuter
Dans la fenêtre tape ou copie/colle control panel et clique sur OK

Dans le panneau de configuration >> Clique sur l'icône Son >> sur l'autre page séléctionne tes hauts parleurs et clique sur propriétés.


Puis sur l'onglet (enhancements = améliorations) >> décoche toutes les cases et clique sur Appliquer.


Ensuite sur l'onglet Son spatial mettre en désactivé et clique sur appliquer et ok
 

Riscla95

Nouveau membre
#7
Tout était déjà désactivé. :/
D'ailleurs, merci de m'aider. ^^
 

tomtom95

Helper
#8
Pour la carte son tu utilise une programme ? type Realtek Audio Manager
Certains paramètres ce régler directement depuis l'interface du programme.

Sinon c'est un problème avec le Matériel audio
Soit au niveau des branchements des jacks , ou un problème avec la carte son qui commence à être HS.
 

Riscla95

Nouveau membre
#9
J'utilise la carte son fourni avec mon casque (HyperX), ou alors une carte son CSL achetée sur Amazon. Aucune des deux n'utilisent de logiciel.
 

tomtom95

Helper
#10
D'accord ,le casque te fourni seulement le son depuis la carte son du pc.
La carte CSL c'est boîtier sonore USB externe a la carte son de l'ordinateur.
Pour tester, tu devrais brancher ton casque directement sur la sortie du son de l'ordinateur.
 

Riscla95

Nouveau membre
#11
Mais je n'ai pas de problème au niveau de mon casque, c'est au niveau du microphone, et donc l'entrée, le problème...
 

vince1053

Modérateur
Staff
#12
As tu essayé avec un autre ?
 

Riscla95

Nouveau membre
#13
J'ai essayé plusieurs prises USB différentes, toujours le même problème. J'ai également essayé ces microphones sur d'autres ordinateurs, et ils marchent parfaitement sur les autres ordis.
 

tomtom95

Helper
#14
Bonjour,

C'est quoi la marque du microphone ?
Il est branché directement sur l'ordinateur ? ou sur ton boîtier CSL ?
 

Riscla95

Nouveau membre
#15
J'ai un Neewer NW-700 avec une alimentation fantôme qui est branché à une carte son CSL, et un microphone sur casque branché via la carte son fournie avec ce dernier (HyperX).
 

tomtom95

Helper
#16
Re,

Le micro Neewer NW-700 est il reconnu comme périphérique sur le PC ?
Ton ordinateur a-t-il y a un micro intégré ?
Si c'est oui, pour éviter qu'il s'active à la place du Neewer NW-700

Va le panneau de configuration icône Son
Puis onglet Enregistrement sélectionne le micro et désactive le pour ne laisser que le Neewer NW-700 par défaut.

Autrement sur cette vidéo il y a les explications d'installation et quelques réglages Neewer NW-700
 

Riscla95

Nouveau membre
#17
Oui il est reconnu, et mon PC n'a pas de micro intégré.
Mais je pense vraiment que c'est un problème au niveau de l'hardware, quand je touche mon boîtier, mon micro à moins de problèmes...
 

tomtom95

Helper
#18
Re,

Je pense aussi que c'est un problème matériel de ton boitier CSL
C'est pour ça que je t'avais demandé de brancher directement tes périphériques sur l'ordinateur.
Le micro du casque HyperX ,fonctionne correctement en direct sur le pc ?

Par contre pour le micro Neewer NW-700 il faudrait essayer avec un autre adaptateur usb >> Carte Son
 

Riscla95

Nouveau membre
#19
Aucun microphone ne fonctionne correctement sur mon PC fixe, mais sur mon PC portable, les deux microphones que j'utilise fonctionnent parfaitement. Même la carte son CSL fonctionne sur l'autre ordinateur sans soucis.
Sinon, j'utilise exactement la même carte son que tu as envoyé.
 

vince1053

Modérateur
Staff
#20
Donc c'est ce que je dit tu as un PB de masse sur ton connecteur au niveau du PC, il y a un fil qui touche la masse, faudrait ouvrir le pc et contrôler cette prise voir s'il n'est pas en court circuit ou si les contacts se font bien. (ça arrive quand les contacts ne sont pas francs, les languettes trop lâches)
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • svoglimacci
  • Cendreline
  • SergioVE
Derniers messages publiés
Statistiques globales
Discussions
868 635
Messages
8 099 016
Membres
1 579 176
Dernier membre
Sylvain RUTILI
Partager cette page
Haut