Résolu Lenteurs et ventilateur à fond sur Pavilion g6

Chre

Expert
#1
Bonjour à toutes et tous,

Le vieux PC portable HP Pavilion g6 de Coco était infecté, c'est désormais réglé grâce à Misterybean :)

Par contre, le PC reste lent par moments, et surtout, plus problématique à l'usage, le ventilateur s'emballe quasi constamment générant beaucoup de bruit.

J'ai passé la RAM de 2Go à 8Go, c'est déjà beaucoup mieux pour le disque dur (qui était auparavant quasi toujours à 100%). Malgré ça, le ventilo tourne beaucoup, et le CPU fait des pics à 100%.

Certes, la machine date de 2013, mais le ventilo me semble un souci. Après la désinfection, il y avait 138 mises à jour MS Windows 8.1 en attente, elles sont désormais installées :)

Que puis-je vérifier d'autre ?

Les caractéristiques CPU-Z de la machine.

Code:
Spécifications : AMD E2-1800 APU with Radeon(tm) HD Graphics 1,7GHhz
RAM                : DDR3 8Go
Disque dur      : 1To, 5400 tr/mn, état "bon" d'après Crystaldiskinfo
État système au moment où j'écris


EDIT : Speedfan


Merci pour vos pistes !
 
Dernière édition:

tomtom95

Helper
#2
Bonsoir,

Comme l'on peut le voir sur ta capture celui qui consomme des ressources c'est Kaspersky.



Désinstalle l'antivirus pour voir si c'est mieux.
Ton système est un Windows 64 bit ,profite pour désinstaller firefox 32 bit et mettre Firefox 64 Bit.
Lien de téléchargement sur le site officiel Mozilla Firefox Version 92.0.
 

Chre

Expert
#3
Bonjour à toutes et tous,
Bonjour tomtom95, et merci ! :)

FF 64 bits installé, merci.
Kaspersky désinstallé, le ventilo tourne toujours beaucoup. Je ne vois pas la différence.



Mais j'ai du mal à comprendre pourquoi le ventilo souffle comme ça à près de 4000 tr/mn alors qu'il y a peu d'activités sur la machine :



Dans la procédure de désinfection :
Concernant Windows Defender , il n'est pas assez performant sur Windows 8.
Tu peux tester Kaspersky free : https://www.malekal.com/kaspersky-security-cloud-free/ (tu le mettras en fin de désinfection
Il faudra que je remette un antivirus après alors, non ?
 

tomtom95

Helper
#4
Meilleure réponse
Bonjour Chre,

Désolé pour mes réponses en retard , je ne reçois plus de notifications du forum.
Déjà c'est une bonne chose ,après la désinstallation de Kaspersky,les processus ne tourne plus à 100%. :)
J'espère que tu n'as pas fait de modification des ventilateurs avec speedfan.

Peux-tu regarder quel ventilateur tourne vite (celui du processeur ou de la carte graphique)

Profite pour nettoyer la poussière dans l'ordinateur.
Tutoriel Nettoyer dépoussiérer son ordinateur
Deuxièmes parties PC fixe et PC portables.

Après avoir réinitialisé le système as-tu vérifie que tes pilotes sont à jour ?
Soit sur le site de la marque du PC.
Soit avec DriversCloud
Tutoriel Mettre à jour facilement un driver avec "DriversCloud

Pour un antivirus on verra lorsque l'ordinateur sera OK
 

Chre

Expert
#5
Bonjour tomtom95,

je ne reçois plus de notifications du forum.
Idem pour moi, alors que j'ai vérifié que les notifications étaient bien actives pour mes sujets. Y'a un truc.

J'espère que tu n'as pas fait de modification des ventilateurs avec speedfan.
Non, j'ai touché à rien ;)

Peux-tu regarder quel ventilateur tourne vite (celui du processeur ou de la carte graphique)
Comment je peux voir ? Faut ouvrir la machine je suppose ?

Profite pour nettoyer la poussière dans l'ordinateur.
Pour la suite des manips', je verrais ça les soirs de la semaine prochaine, je suis AFK à partir de cet après-midi :)
 

tomtom95

Helper
#6
Bonjour Chre,

Idem pour moi, j'ai revu la configuration des préférences du compte, regarder la boîte indésirable de ma mesagerie ,il n'y a rien.
Le problème vient surement du forum qui n'envoie plus de notifications de Mail.;)

Oui il faut ouvrir l'ordinateur si c'est un fixe c'est assez simple, pour un portable c'est plus compliquer.
Essaie d'abord de nettoyer la poussière et de faire les Majs des pilotes.

On verra ensuite ce que cela donne.
Ok, a la semaine prochaine.
 
Appréciations: Chre

Chre

Expert
#7
Bonjour tomto95,

J'ai fait la mise à jour des pilotes. Il me semble que le ventilo souffle, un peu, moins :)

Pour le nettoyage, j'ai fait à minima, notamment les ouvertures d'aération. J'ai laissé tombé l'idée d'un démontage complet de l'ordi pour accéder à la carte mètre et au ventilo du processeur, ça ma semblé un peu trop difficile pour mes compétences et je n'ai pas l'outil pour déclipser toutes les pattes plastiques (j'ai de mauvais souvenir d'avoir cassé des pattes de ce type là il y a qq années).
Pour le démontage, j'ai regardé ton lien, qui est générique. J'ai donc cherché un trouvé un tuto plus détaillé et c'est là que j'ai lâché l'affaire ;)

Si on a fait le tour de ce qui est vérifiable, je crois que je vais en rester là. Tu me diras.
 

tomtom95

Helper
#8
Bonjour Chre,

Sans démontage, à l'intérieure des fentes tu peux toujours utiliser pour la poussière une bombe d'air sec
Si tu considères que c'est bon et satisfaisante.
Il ne te reste plus cas marque ton sujet comme résolu.

Bonne journée.
 

Chre

Expert
#9
Bonjour à toutes et tous,
Bonjour tomtom95,

Oui, c'est ce que j'ai fait pour les aérations avec les fentes.

Par contre, il faut remettre un antivirus, c'est ça ? Je peux mettre Avira plutôt que Kaspersky si Defender W8 ne fait pas l'affaire ?

Merci !
 

tomtom95

Helper
#10
Bonsoir Chre,

Sur ton ordinateur qui n'est pas très puissant,je ne te conseille pas de mettre ce type d'antivirus.
Le problème c'est les modules complémentaires de c'est AV qui sont très gourmand en ressources.
Il sont souvent à l'origine de dysfonctionnements sur le système.

A défaut il vaut mieux installer Kaspersky
En bas de page clique sur le bouton Bénéficiez de la version gratuite
Tutoriel >> Kaspersky Free

Bonne soirée.
 
Appréciations: Chre

Chre

Expert
#11
Bonsoir toutes et tous,
Bonsoir tomtom95,

Réinstallation Kaspersky en cours.
Tu me confirmes que je ne pas laisser Defender comme seul antivirus par défaut ? (pas suffisamment fiable)

Par contre j'ai eu une erreur
Code:
error 90B cool fan failed
en démarrant l'ordi.
Avec cette erreur, 0 bruit, mais très probablement parce que le ventilateur est hors service :/

Cela doit expliquer une partie de soufflage fort et permanent que j'avais avant.
Je vais tenter les manips indiquées ici :
https://fr.ifixit.com/Réponses/Afficher/391260/Why+is+my+cooling+fan+not+working+(90B)
 
Dernière édition:

Chre

Expert
#12
Bonjour à toutes et tous,
Bonjour tomtom95,

J'ai pris mon courage à 2 mains et suivi les tutos. J'ai donc démonté l'ordi (jusqu'au clavier, pas la carte mère), puis j'ai nettoyé le ventilo avec de l'air et aspirateur, tout remonté, testé et... ça marche ! :) La machine est beaucoup moins bruyante qu'avant et comme dit avant a retrouvé une réactivité plus normale, même pour une vieille machine.

Je considère donc que c'est désormais OK. Merci beaucoup tomtom95 ! :beer:

Au plaisir.
 

tomtom95

Helper
#13
Bonsoir Chre,

OK, bon boulot, (y)c'était la meilleure chose à faire.
L'antivirus tierce va désactiver celui de W8, il sera donc celui par défaut.

Bonne continuation et soirée.
 
Appréciations: Chre
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • magellan
    Modérâleur
  • LeeLarant
    Speedy Configales, le plus rapide de tout TH
Membres en ligne
  • SergioVE
  • magellan
  • svoglimacci
  • wakingbbl
  • LeeLarant
  • yatan
Derniers messages publiés
Statistiques globales
Discussions
870 416
Messages
7 823 612
Membres
1 582 336
Dernier membre
IDEACA Centrafrique
Partager cette page
Haut