Je veux mon beau Quake 3 !!!!

KevinOgre

Nouveau membre
#1
J'ai un probleme de qualité d'image dans Quake 3, SOF, Deus EX etc...(tous Open GL ?) Il manque l'effet de grain quand on s'approche de tres pres des textures

ancienne config : geforce 256 DDR (100 % directx 7) : Quake 3 etait super beau

nouvelle config : geforce 4 mx est aussi 100 % compatible dx 7 : graphismes moins beau (textures lisses sans relief)

nouvelle carte GEFORCEFX 5700 (j'ai essayé aussi avec une RADEON 9600 pro): toujours lisse, argh !!!

j'ai essayé hier Expendable : pas d'effet dans l'eau (pixel shader c'est ça ?)

La demo NVIDIA X-Isle Dinosaur marche par contre très bien avec les effets de bump mapping, textures hyper detaillees ....

c'est donc je crains un probleme avec la carte mere, ou une incompatibilité Open GL ?




 
M

Membre supprimé 1

Invité
#2
1 Patches ton jeu.
2 changes de drivers video, pour l'avoir constaté sur un jeu (Dungeon Siege LOA), certains detonators sont un peu trop "optimisés", en clair ils intégrent des routines qui allègent la charge CPU en même temps que la qualité d'image.
3 Quelle configuration matérielle utilises tu ?
 

KevinOgre

Nouveau membre
#3
Quel detonator me conseille tu

ma config

LEGEND 201
Carte mere Columbia GA 8SIML (chipset SIS 650)
GEFORCE FX 5700 ULTRA
 

Antipika

Grand Maître
#4
Test un peu toutes les version des detonator, chez moi c'est la version 44.90 qui marche le mieu avec ma carte TNT 2 :p Mais bon ca dépend des cartes et des jeux après...
 

KevinOgre

Nouveau membre
#5
je vais en essayer plusieurs mais à mon avis c'est pas au niveau de la carte graph, puisque les 3 cartes ont le meme pb sur cette config : GEFORCE MX, FX et ATI RADEON 9600
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • job31
    Admin tout frippé
Membres en ligne
  • job31
  • Maxens63
Derniers messages publiés
Statistiques globales
Discussions
861 479
Messages
7 740 231
Membres
1 582 327
Dernier membre
JB-CHAUVIN
Partager cette page
Haut