Freeze PC puis redémarrage en boucle

vince1053

Modérateur
Staff
#21
Bien, cela correspond (en principe) à un PB de driver qui ne sont plus adaptés après une mise à jou,
donc si tu arrives à démarrer correctement fais une mise à jour de tes drivers
pour celui de la CG il te faut supprimer l'ancien.
tu peux utiliser cette methode
 

Super_toto

Habitué
#22
Bien, cela correspond (en principe) à un PB de driver qui ne sont plus adaptés après une mise à jou,
donc si tu arrives à démarrer correctement fais une mise à jour de tes drivers
pour celui de la CG il te faut supprimer l'ancien.
tu peux utiliser cette methode
C'est fait, merci pour le guide (y)

Maintenant il faut attendre et voir si ça a corrigé le problème...

Aussi, je vois que personne n'en a parlé mais tu trouves ça normal que le PC se coupe dès l'instant où j'appuis sur le bouton Power ? Normalement, il s'éteint après quelques secondes de pression, non ?
 
Dernière édition:

Super_toto

Habitué
#23
Bon, j'ai encore une fois eu le freeze quotidien, donc mettre à jour les pilotes n'a rien changé...
J'en ai profité pour faire une vidéo :

ça, c'est une fois que j'ai éteint l'ordi de force après son freeze.
 

vince1053

Modérateur
Staff
#24
Essaie un démarrage sans échec, travaille avec, voir si tu as toujours les freezes.

Voir ici la liste de tes drivers d'origine et regarde si en remettant ceux là, tu as toujours des PB ( tu peux ensuite les mettre à jour 1 par 1 pour repérer celui qui cause PB, tu laisses alors celui d'origine.
Pour ta CG, essaie les mises à jour par ici
 

philou21850

Grand Maître
#25
Oui c'est bien un memtest que j'ai effectué, mais sans résultats.
Concernant OCCT, j'ai effectué un test "power" d'une minute, temps suffisant pour obtenir ces résultats assez alarmants :

Voir la pièce jointe 6439

J'ai commandé de la pâte thermique pour essayer de régler cela (ça fait 3 ans que la pâte actuelle est posée)
Tu as réglé la chauffe du proc avant toutes autres choses?;)
Il est sur que tes HDD doivent aimer être mis en sécurité en pleine écriture, quelque chose ne va pas dans le refroidissement du CPU:
Donc démontage du ventirad " changement de la pâte de conduction thermique dans les règles de l'art "+ nettoyage du pc par la même occasion.
 

Super_toto

Habitué
#26
Tu as réglé la chauffe du proc avant toutes autres choses?;)
Il est sur que tes HDD doivent aimer être mis en sécurité en pleine écriture, quelque chose ne va pas dans le refroidissement du CPU:
Donc démontage du ventirad " changement de la pâte de conduction thermique dans les règles de l'art "+ nettoyage du pc par la même occasion.
Effectivement c'est ce que je comptais faire. Je vais également vérifier les branchements et rebrancher quelques trucs.
 

Super_toto

Habitué
#29
Essaie un démarrage sans échec, travaille avec, voir si tu as toujours les freezes.

Voir ici la liste de tes drivers d'origine et regarde si en remettant ceux là, tu as toujours des PB ( tu peux ensuite les mettre à jour 1 par 1 pour repérer celui qui cause PB, tu laisses alors celui d'origine.
Pour ta CG, essaie les mises à jour par ici
On dirait que je n'ai pas le problème en mode sans échec. C'est peut-être aussi juste un coup de chance. Je réessaierai demain pour être sûr.
 

vince1053

Modérateur
Staff
#30
Si vraiment tu confirmes que tu n'as plus de freezes en mode sans échec, alors c'est bien la CG qui est en cause.
Tiens nous au courant
 

Super_toto

Habitué
#31
Si vraiment tu confirmes que tu n'as plus de freezes en mode sans échec, alors c'est bien la CG qui est en cause.
Tiens nous au courant
Je n'ai vraiment plus le problème en sans échec. Qu'est ce que je devrais faire dans ce cas ? Elle n'est pas HS ?

Je vais aussi essayer de mettre à jour le BIOS, qui est assez en retard en terme de version.
 

Super_toto

Habitué
#32
Aussi, je pense avoir trouvé un moyen de provoquer le problème.
J'ai beaucoup plus de chance de tomber dessus avec Chrome ouvert.

Lorsque je joue à un jeu gourmand (comme Monster Hunter World), j'ai aucun problème. Mais quand j'ouvre Chrome, il est fort probable que ça plante.

Je ne sais pas si Chrome en est la cause car il m'est arrivé d'avoir ce problème même lorsque Chrome est fermé, mais en tout cas ça augmente fortement les chances de plantage.

Lorsque je suis en mode sans échec, même avec chrome d'ouvert toute la journée je n'ai aucun soucis.
 

vince1053

Modérateur
Staff
#33
Je ne pense pas que cela vienne du bios, mais cela lui fera du bien.
Regarde du côté de l'alim en premier lieu avec OCCT, toujours en mode sans échec
on verra ensuite pour tester la CG avec GPU-Z
 

Super_toto

Habitué
#34
Je ne pense pas que cela vienne du bios, mais cela lui fera du bien.
Regarde du côté de l'alim en premier lieu avec OCCT, toujours en mode sans échec
on verra ensuite pour tester la CG avec GPU-Z
Je dois faire quoi pour l'alim ? Un test "Power" ? Et combien de temps ?

Sachant que je n'ai toujours pas reçu la pâte thermique à cause de la grève...
 

vince1053

Modérateur
Staff
#35
Attend la pâte thermique
Va faire un tour ici pour les explications pour OCCT.
Pour l'alim, si elle est défaillante peut générer chauffe, et frezes, et même faire planter l'ordi.
 

Super_toto

Habitué
#36
Bon, nouveauté aujourd'hui. ça m'a fait le redémarrage en boucle, à savoir ça :

Mais dès le premier démarrage de la journée. C'est à dire, je me suis levé, j'ai appuyé sur le bouton Power pour allumer le PC et là... Surprise !

J'en conclu donc deux choses :
- Ce n'est pas un problème logiciel et donc bien matériel.
- Le problème de freeze est un autre problème. Ces 2 problèmes ne sont pas liés (super !)

J'espère que la grève s’arrêtera bientôt pour que je puisse recevoir la pâte thermique et pour enfin commencer les tests.
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • svoglimacci
  • tomboy303
  • cbrouns
Derniers messages publiés
Statistiques globales
Discussions
866 984
Messages
8 074 990
Membres
1 577 581
Dernier membre
cbrouns
Partager cette page
Haut