Résolu Flight Simulator X s'arrête ..

  • Auteur de la discussion JO5122
  • Date de début

JO5122

Habitué
#1
Bonjour à tous !

Je ne suis pas un habitué des forums, par avance, veuillez me pardonner si le sujet avait déjà été traité et résolu ... :D

Venons-en au problème ... Je suis l'heureux détenteur d'un Flight Simulator X, auquel je peux jouer sans problème :bounce:. Pendant 20 minutes .. :heink: Ensuite, il se coupe gentiment sans prévenir, sans laisser de message d'erreur, sans même me faire un [strike]fuck [/strike]! :lol:

J'en appelle donc à votre expertise pour éclairer ma lanterne ! :)

Bisous les copains !
 

JO5122

Habitué
#3
Bonjour ! Désolé pour le temps de réponse, j'étais indisponible !

Alors pour commencer, je suis une bille en informatique ... À part appuyer sur "marche/arrêt", je ne sais rien faire d'autre :D

Ma configuration PC (qui, je pense, n'est pas vraiment performant ahah) :

- Processeur AMD Athlon(tm) II X2 220 Processor, 2800 MHz, 2 cœur(s), 2 processeur(s) logique(s).
- Mémoire physique (RAM) installée 4,00 Go
- Mémoire physique totale 3,75 Go
- Mémoire physique disponible 1,06 Go
- Mémoire virtuelle totale 7,50 Go
- Mémoire virtuelle disponible 4,52 Go
- Espace pour le fichier d’échange 3,75 Go
- IRQ 22 NVIDIA GeForce 9200
- Adresse mémoire NVIDIA GeForce 315

Je ne sais pas s'il y a tout ce qu'il faut, mais j'ai essayé de faire le tri dans toutes les informations de mémoire et les "trucs" avec NVIDIA :pt1cable:

Merci !
 

dandibot

Grand Maître
#4
Meilleure réponse
Ok utilises DDU que je t'ai linké plus haut Il va désinstaller tous tes pilotes graphiques et redémarrer ton ordinateur.
Ensuite re télécharge les pilotes sur le site de NVIDIA directement: http://www.nvidia.fr/Download/index.aspx?lang=fr
http://www.nvidia.fr/download/driverResults.aspx/112665/fr (résultat pour Geforce 9 series).
 

JO5122

Habitué
#5
Ok merci, dès que j'ai quelqu'un sous la main qui peut me faire ça, je m'y attellerai ! Si je m'y colle tout seul, ça va forcément merder ahah !

Encore merci !
 

JO5122

Habitué
#6
Bonjour,

Je n'ai rien modifié, j'ai changé de disque dur pour un autre qui est plus performant, mon ordinateur démarre en moins de 10 secondes désormais et le jeu tourne à merveille !
Merci quand même pour votre aide !
 

tyshhkrsws

Nouveau membre
#7
j'ai changé de disque dur pour un autre qui est plus performant, mon ordinateur démarre en moins de 10 secondes désormais et le jeu tourne à merveille
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • Eldarium
    Modo d'Inde Rond
Membres en ligne
  • dedzix
  • philou21850
  • Zampooo
  • LeoMrb
  • Eldarium
Derniers messages publiés
Statistiques globales
Discussions
865 346
Messages
8 057 212
Membres
1 575 868
Dernier membre
Coolboumia
Partager cette page
Haut