Divx qui font planté le pc

Bont3nmAru

Expert
#1
lut all,
bon ca va faire maintenant 1 ans que j'ai un hp pavilion 7927 :crying: et des que je lance un divx 3.X ou 4.X mon pc se fige ou redemarre
la config est :
AMD duron 1Ghz
Geforce 2 mx
256Mo sdram
( je connais pas la carte mere =/ )
vala et j'ai tester avec plusieur os mais sans resultats ( winxp familiale ; win xp pro ; win Me )
 

machin@IDN

Expert
#2
Et bas recompresse les en divx 5.x avec virtual dub tu perdera pas trop de qualite si tu trouve le bon bitrate ou sinon installe le dernier codec puis telecharge les dernier drivers de ta carte.
 

Bont3nmAru

Expert
#3
bah j'ai deja essayer ce quey tu as dit pour les drivers et j'ai les derniers codecs mais je ne peut pas recompresser mais divx car même ça ca plante mon pc =/
 

ramses_2

Habitué
#4
Salut moi j'ai hp pavilion 7920 j'ai jamais eu de prob., par contre j'ai une carte grafik (Geforce 4, 64 Mo),éssai de voir si tu a les bons drivers pour ta carte grafik va voir sur le site de nvidia, sinon koi dire de plus,tu a une mx 200 ou 400 car j'ai la notice sous les yeux mais c'est en anglais et moi l'anglais c'est du chinois lol :-D
 

pasha@IDN

Expert
#5
Moi j'ai un problème aussi avec certains DivX. Pourtant j'ai un bon PC. Moi je pense que ca doit etre un problème de CODEC mais je n'arrive pas à le régler ! Alors ce qui se passe c'est que lorsque je lance CERTAINS DivX (pas tous), et ben l'image est déformée, il y a un fond vert qui apparait, y'a comme un effet "FLAMME" sur l'image, et il m'est alors impossible de mater le film tranquillement. Certains marchent à merveille mais d'autres sont foireux... Quelqu'un a la solution ??

Au passage, ces DivX foireux CHEZ MOI sont tout à fait NORMAUX chez mes potes. :-? :-?
 

machin@IDN

Expert
#6
Je vois pas alors. Ton pc est alergique au divx si tu peux meme pas les recompresser.

A titre d'information le codec qu il faut et le divx 5.0.5

Pour rames les driver nvidia geforce sont tous les meme se sont les detonator
 

machin@IDN

Expert
#7
Pour pasha il ne fo pas ke le codec divx 5.0.5 il en fo d'autre desfois

Par exemple des codec son video ect..

Je te conseille le nimo codec pack que tu peux dl sur telecharger.com
 

Bont3nmAru

Expert
#8
merci tt le monde,
alors la carte graphike c une mx 200 + j'ai toujours eu les derniers codec ( maintenant aussi ) + j'ai le dernier drivers vala =)
j'espere qu'il est pas allergique au divx 3.X et 4.X mon pc comme dit Machin ;)
 

machin@IDN

Expert
#9
Toi aussi sa pourrais servir que tu dl le nimo codec pack par contre utilise Windows media player
 

Bont3nmAru

Expert
#10
j'ai deja essayer mais sans succes =/
 

niclasweng

Grand Maître
#11
essaya avec le real one player
si tu la pas c ici
 

Bont3nmAru

Expert
#12
bah j'ai deja essayer ( c'est mon lecteur preferer ;) ) et avec plein d'autre mais ça se fige ou redemarer et c'est tres enervant =/
 

niclasweng

Grand Maître
#13
a bah dans ce cas je sait plus
ta essayer de telecharger les dernier drivers de ta gforce2 ;-)
 

Bont3nmAru

Expert
#14
ui j'ai les denier drivers =)
Mais si ça peut en aider certain dans la resolution de mon probleme voici un message derreur sur fond bleu ( sous Xp Pro ):
PAGE_FAULT_IN_NONPAGED_AREA
*** STOP: 0x00000000,0x00000050 (0xBEBEBEC6,0x00000000, 0x804EC046,0x00000002)
 

machin@IDN

Expert
#15
Je crois que sa viens du disque dur pas sur mais en tout cas moi a chaque fois que je vois se message c est signe de movais presage il fo que je reinstalle win xp et formate mon disque
 

Bont3nmAru

Expert
#16
bah la c'est mon deuxieme DD même avec l'autre DD ca me le faisait mais plus souvent et le pauvres est mort :'(
 

machin@IDN

Expert
#17
bon et ben j arrive pas a trouver de solution c est pas grave de toute maniere il ne reste plus beaucoup de codec divx 3.x et 4.x et si t en a demande a un de tes potes de le recompresser en 5.x pour toi voila dsl je peux plus rien pour toi.
 

Bont3nmAru

Expert
#18
merci quand même :crying::crying::crying::crying:
 

Bont3nmAru

Expert
#19
mais si quelqu'un a la reponse qu'il ne se gène pas ;-) :p
 

Bont3nmAru

Expert
#20
bah ca y est le probleme est reglé c'était une barette de ram ki netait pas de bonne facture =)
donc je suis toujours sous xp mais au lieu de 256Mo de ram j'en est ke 128Mo et c'est la qu'on voit la diference =/
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • BarbiePC
  • IlliciteS
  • vaelis
  • Boris521
  • mdj de normandie
  • Activia
Derniers messages publiés
Statistiques globales
Discussions
865 671
Messages
8 060 230
Membres
1 576 206
Dernier membre
PIOGER
Partager cette page
Haut