Résolu Démarrage windows via mon SSD Nvme

despo_33

Habitué
#1
Bonsoir

J'avait un SSD samsung 850 Evo avec ma partition Windows (C) en SATA

J'ai décidé de me mettre a jour en achetant un SSD Samsung NVME 970 Evo, pour avoir plus de places sur ma partition C.

Du coup j'ai décidé de mettre a jour mon Bios avant de changer de partition principale (je ne l'avait jamais depuis plusieurs années).
Bref au final impossible de redémarrer Windows avec mon SSD 850 car j'avais le fameux écran bleu
Mais tant pis vu que je venais de faire l'acquisition de mon nouveau SSD 970.

Donc je l'ai installé et j'ai mit ma clé USB pour installer Windows dessus.

Maintenant quand je démarre Windows il me demande tjrs si je veux via Windows Boot manager
Le Windows "1" ( celui du SSD 970 donc celui que je veux) ou Windows "3" qui est mon ancien Windows avec le 850 qui avait l'écran bleu
Et les deux fonctionnent !

Sauf que je veux formater mon petit SSD 850 pour en faire autre chose et le problèmes c'est que quand je le débranche, mon ordinateur me dit qu'il n'ya pas de disque dur avec une partition exploitable
Du coup j'ai l'impression que le SSD 970 n'est pas indépendant... sans l'ancien SSD il ne veut pas démarrer seul

Donc j'aimerais pouvoir débrancher et surtout formater mon SSD 850 afin de pouvoir utiliser seulement le 970, y a t'il un paramètre que je n'ai pas coché ou autre ?

J’espère que mon explication est assez compréhensible^^

Petit cadeau, un screen du gestionnaire de disque, (c'est un peu le bordel)
Je constate que mon disque 2 (celui que je veux utiliser comme partition principale n'a pas la partition "réservé au système", serait ce cela ?



Merci
 

Fichiers joints

despo_33

Habitué
#2
Alors effectivement je pense que c'est bien cela, ile me manque la partie réservé système dans le lecteur SSD 970 donc le disque 2

Je viens de créer son emplacement grâce a ce lien :
https://www.malekal.com/partition-reservee-du-systeme/

Le problème c'est que je pense qu'il manque une image ou des infos a la fin afin de copier la partie boot via bcdboot manager, la commande ne fonctionne pas

Du coup j'ai bien mon emplacement prévu (j'ai mit 600MO) mais je ne sais pas comment copier la partie Boot de mon lecteur SSD 850 sur le 970, un simple copier coller marcherait ?

Merci
 

vince1053

Modérateur
Staff
#3
Bonjour
Plusieurs solutions
1) tu vas là
tu descends à télécharger l'outil
tu vas dans le bios et tu mets le port USB en 1 pour le démarrage
tu éteins ton ordi et tu redémarres sur la clé donc
tu choisis installé et tu sélectionnes ton nouveau SSD et tu choisis formater puis installer.
Quand tout est fini tu peux remettre le SSD en 1 dans le bios, sortir ton ancien SSD et tu repartira sur de nouvelle bases avec un W10(ou 11) neuf.

2 )Toujours avec la clé que tu as préparée
Tu peux aussi choisir réparation au lieu d'installation mais sur le SSd 1 (l'ancien) tu pourras ainsi choisir de garder tes dossier perso

3) Tu peux cloner ton SSD 1 sur le 2 avec un logiciel comme celui là (version gratuite)
ou clonezilla
Le seul PB du clonage c'est que si ton Windows est vérolé ton clone le sera aussi puisque tu copies la même chose
 

despo_33

Habitué
#4
Salut

1- Enfaite le SSD 970 était neuf et donc vide / formater, j'ai bien fait l'installation de windows avec une clé W10 boot.
Il ma tout bien installé sauf cette fameuse partition réservé au système et qui fait boot windows....

2- J’ai essayé la solution de réparer aussi, mais il ne peut rien réparer vu que la partition réservé au système n’a jamais été créer
Et l'ancien SSD refonctionne correctement, il n'a plus d'écran bleu.

3- Alors effectivement vu que j'ai déjà tout réinstaller sur mon nouveau SSD 970, tous mit a jour etc j'ai pas vraiment envie de le reformater... sachant qu'une fois il ne ma pas créer cette fameuse partition alors pourquoi le referait il ?
Par contre je peux en effet, le cloner (il n'a que 3j donc pas de virus normalement sauf manque de chances^^).

En gros la mon SSD 970 fonctionne correctement grâce au 1er SSD car celui ci dispose de a partition réservé système pour faire boot windows.

Via le lien que j'ai mit dans mon deuxième message j'ai pu créer une partition exprès pour installer la partition réservé système. Le soucis c'est que je ne trouve pas comment la copier / coller ou la télécharger et l'installer sur le net.

Donc la solution a mon problème serait soit de copier / coller ma partition système de mon ancien SSD et le mettre sur le nouveau (comment faire ? via invite commande ?)

Soit trouver un site qui permet de télécharger et installer cette partition
 

despo_33

Habitué
#5
Meilleure réponse
Salut

Problème résolu :

Une fois ma partition crée j'ai fait cette manip :

Ton installation est en MBR , il faut donc installer les fichiers de démarrage sur cette partition E de 600 Mo que tu as déjà créée ,
avec ton w10 démarré sur ton ssd de 1To sous CMD en admin tu lances les commandes suivantes :

bcdboot c:\windows /l fr-fr /s e: /f bios

la commande t'affiche : Les fichiers de démarrage ont bien été créés.

Sous gestion des disques tu supprimes la lettre E de cette partition.

Lors du prochain reboot, dans le BIOS il faudra passer le ssd 2 en premier boot pour booter directement sur celui-ci .

Ton ssd contenant ton windows est maintenant capable de booter seul .


par Loriot8/3

Merci
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
Aucun membre en ligne actuellement.
Derniers messages publiés
Statistiques globales
Discussions
840 873
Messages
7 520 192
Membres
1 583 149
Dernier membre
gogstbill
Partager cette page
Haut