Crash Inexpliqué et freeze

Fabriste

Nouveau membre
#1
Bonsoir, désolé par avance si je poste pas au bon endroit je ne sais pas vraiment si mon problème est due au composant ou aux logiciels.

Souvent lorsque je joue à certains jeux (LoL, Ark), mon pc crash sans raison apparente (pas de lags qui précédent le crash), parfois ça ferme juste le jeu instantanemment, parfois ca fait completement crash mon pc et ca affiche un ecran bleu avec un "bruit de bug". Il y a écrit la raison, je me souviens plus exactement mais cest un truc ecrit en Maj du style NOT_LESS_OR_NO_EQUAL (la cest le debut ya d'autres mots avant) comme raison du crash.

J'ai également un autre bug (j'ignore si il est lié au premier),tout mon pc freeze de 3 à 6 secs je dirais, il arrive un peu nimporte quand peu importe ce que je fais (meme si je suis juste sur libreoffice).

PS : Mon PC est plutôt puissance (i5 / 1060 6go), je l'ai monté moi même (jamais fais ca avant), il est donc possible que le problème viennent d'ici. Je l'ai acheté sur topachat et fait via le configomatic j'aimerais donc savoir si ce dernier assurait une compatibilité parfaite des composants ou bien il pouvait y avoir quelques erreurs.

Merci par avance pour votre aide :D
 

vince1053

Modérateur
Staff
#3
Bonjour
Pas besoin de faire des "UP", ça n'ira pas plus vite, déjà parce qu'on est pas des machines et de plus on est pas à ton service, mais des bénévoles qui prennet de leur temps pour dépétrer des gens comme toi qui se prennent tous pour des informaticiens parce qu'ils on vu trois tutos sur le web. Merci

Apparemment un PB de chauffe ou de driver
- Au montage, as tu bien mis la pâte thermique
ensuite il eut été sioux de dire ce qui est marqué avant "NOT_LESS_OR_NO_EQUAL " c'est ce qui nous donne les raisons de la panne.
- Fait une mise à jour de tes drivers ensuite on verra si ça ne s'est pas arrangé
 

Fabriste

Nouveau membre
#4
Tu m'as l'air aigri je vais juste t'ignorer.
 

vince1053

Modérateur
Staff
#5
pas particulièrement, mais comme je te l'ai dit on est pas des robots.
De plus tu n'est pas le seul à avoir des PB et j'ai quand même fait l'effort de te répondre
ensuite, il nous faut un maximum de renseignement sur la machine (composition, OS et version) et sur les conditions d'apparition du PB
exemple : erreur 0x00001A.
Si tu n'arrive pas à comprendre cela !!!

Maintenant je peux aussi être plus radical si tu le souhaite
 

Fabriste

Nouveau membre
#6
C'est ce que je pensais faire (donner un maximum de renseignement) dans mon premier message t'aurais pus juste me dire ce dont vous avez besoin, comme tu le dis je suis pas informaticien et j'en suis conscient (pour ca que je suis la) mais passons.

Ducoup pour répondre à tes questions:

- Au montage je sais pas si j'ai bien mis la pâte thermique justement, je me suis tromper quand j'ai mis le ventirad (la pâte était préappliqué), je l'ai mis dans le mauvais sans donc j'ai du le démonter et le remettre dans le bon sens.

La composition :
PROCESSEUR i5-8400 - SOCKET 1151 - 2.8GHz BX80684I58400
CARTE MERE ATX - SOCKET LGA1151 - CHIPSET MSI-Z370-A-PRO
GEFORCE GTX 1060 AORUS 6 GO GV-N1060AORUS-6GD
KIT MEMOIRE DDR4 CRUCIAL BALLISTIX TACT CRUCIAL-BLT2C8G4D26AFTA
ALIMENTATION MODULAIRE SEASONIC M12II-62 SS-620GM2
VENTIRAD POUR PROCESSEUR BE QUIET PURE ROCK SI-BQT-PURE-ROCK
DISQUE DUR INTERNE BARRACUDA 3,5P 1000 G ST1000DM010
SSD 2.5 SATA 256 GO INTEL 545 SERIES BOI SSDSC2KW256G8X1

OS :
windows 10 Professionel version 1909

Pour les conditions d'apparition du problème je ne sais pas ce que c'est ni comment on les obtients

PS : J'ai mis mon BIOS à jour récemment et depuis je n'ai toujours pas eu de "gros crash" (écran bleu) mais j'ai toujours des "petits crash" et des freezes.

Je vais également faire la mise à jour des drivers

Merci de ton aide
 

vince1053

Modérateur
Staff
#7
Bon on va attendre que tu ais mis tout ça à jour.
A savoir que tu peux aussi aller dans Windows update voir s'il y a des mises à jour Windows, la dernière version de Windows est la 2004 qui date de mai, (il devrait te la proposer automatiquement, tu peux la forcé (mais pas conseillé)
profites en pour vérifier si tu as coché dans M à J --> option avancé --> recevoir les M à J d'autres produits Windows
Ensuite si ça continu on verra
 

Fabriste

Nouveau membre
#8
C'est bon j'ai tout mis à jour je te tiendrais au courant si jamais ca recommence merci
 

vince1053

Modérateur
Staff
#9
Pas de quoi
 

Fabriste

Nouveau membre
#10
Triste nouvelle mon jeu recommence à crash occasionnellement =( mais j'ai toujours pas eu d'écran bleu.
Par contre depuis peu ca me fait un "nouveau type de crash" mon écran se fige mais le son reste normal, je peux faire alt+tab et me déplacer sur les autres fenetres ouvertes mais sans pouvoir les ouvrir je peux aussi ouvrir le gestionnaire de taches mais il s'ouvre en arriere plan donc j'y ai pas accès.
Toute les fois où j'ai eu ce problème mon ordi s'éteind tout seul au bout de qqn seconde (mais pas d'écran bleu ca me met juste arret en cours)
 

Fabriste

Nouveau membre
#12
J'ai fait les tests ave hvmonitor comme tu as dis, voici les résultats :
Au bout de 10/15 minutes de jeu :
 

Fichiers joints

Fabriste

Nouveau membre
#13
Autre "bonne nouvelle", ca m'a refait l'écran bleu mais ducoup j'ai pus le prendre en photo. On voit pas très bien en bas mais en bas à droite c'est écrit :

Si vous contactez l'assistance, transmettez leur ces informations :
Code d'arrêt : SYSTEM_SERVICE_EXCEPTION
Elements ayant échoué : win32kfull.sys

PS : j'ai aussi retrouvé la fenêtre que m'avait afficher ark lorsque j'avais crash si ca peut t'aider
 

Fichiers joints

vince1053

Modérateur
Staff
#14
pour win32kfull.sys peut venir de plusieurs causes un PB, de driver, de mise à jour Windows ...
solution 1
commence par aller dans
--> paramètres
--> Mise à jour sécurité
--> Windows update
--> puis vérifier les mises à jour et s'il en trouve les installer
redémarre et vérifie que l'erreur a disparue
si toujours PB

solution 2
--> clic droit sur le logo windows
--> puis sur exécuter
--> taper cmd
--> dans la fenêtre DOS s'ouvre tape sfc /scannow
--> quand il a fini idem (redémarrage et vérif)

Solution 3
essaie de réinstaller le programme qui te crée le PB
Si toujours rien

Solution 4
tester la mémoire
--> clic droit sur le logo windows
--> puis sur "rechercher"
--> taper mémoire et cliquer sur diagnostic mémoire de mémoire Windows
--> ensuite sélectionner : redémarrer maintenant et rechercher les PB éventuels
Attention le tes peut être long donc ne t'inquiète pas.

J'espère que tu n'auras pas à faire tout ça et que le PB soit résolu avant.
 

Fabriste

Nouveau membre
#15
OkOk je vais faire tous ça dans l'ordre par contre quand tu dis "vérifie que l'erreur a disparue" je fais comment ? il faut que j'attende que mon ordi crash à nouveau ?
parce que je suis pas certains mais il me semble que c'était pas toujours le meme "code d'arrêt" et "éléments ayant échoué" toutes les fois où j'ai eu l'écran bleu
 

Fabriste

Nouveau membre
#16
j'ai fais la solution 1 et ca n'a rien trouvé, il y a juste un truc dans "afficher les mises à jour facultatives" si ca fait partie de ce dont tu parlais.

Pour la solution 2 , ca me dit qu'il faut que je sois "administrateur exécutant une session de console."
Ducoup je l'ai fait dans rechercher>"cmd">éxécuter en tant qu'admin (je sais pas si c'est bon aussi) mais ducoup ca ma dit à la fin :
"Le programme de protection des ressources Windows n’a trouvé aucune violation d’intégrité."

Au passage ce matin ca ma fait encore un écran bleu mais seulement quelques secondes après avoir allumer mon ordi (et différent du précédent) avec :
Code d'arrêt: REFERENCE_BY_POINTER
Il n'y avait pas de "éléments ayant échoue" par contre.
c'est la première fois que ca me le fait au demarrage.
 

vince1053

Modérateur
Staff
#17
Qu'as tu en antivirus ?
 

Fabriste

Nouveau membre
#18
J'en ai pas :S à part windows defender si s'en est un ?
 

vince1053

Modérateur
Staff
#19
C'en est un excellent.
Bon après avoir fait le tour de mes connaissances (et un peu chez Windows) ton PB
REFERENCE_BY_POINTER confirme que c'est un PB de drirver CG
Je te propose donc
De désinstaller le driver présent avec Ccleaner, de faire un nettoyage toujours avec ccleaner du registre.
ensuite aller sur le site de Nvidia
tu remplis avec les données suivantes
type =Ge force
serie de produit = serie 10
gamme = Geforce GTX 1060
systeme = W10 64 bits
telechargement = RD
langue = FR

Puis tu l'installes, en espérant que cela résolve ton PB.
 

Fabriste

Nouveau membre
#20
C'est fait ducoup je te redis si ca recommence merci
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • mitch074
  • tmaestro
  • Misterybean
  • yvesl
  • superdskkkk
Derniers messages publiés
Statistiques globales
Discussions
868 877
Messages
8 102 253
Membres
1 579 412
Dernier membre
tmaestro
Partager cette page
Haut