Caméra - Webcam non détectée 0xA00F4244

yohiz

Expert
#21
Hello,
Tu peux envoyer la procédure :)
 

yohiz

Expert
#23
Je viens à nouveau de réinstaller Windows et toujours le même problème.

J'ai effectué une simple réinstallation sans pertes de données (aucune sauvegarde ISO ou USB...)

Caméra toujours non détectée et non visible dans le gestionnaire de périphériques.
 

vince1053

Modérateur
Staff
#24
Peux tu me remettre un screen de ton gestionnaire de périph mais entier en déroulant les ports usb comme ci dessous Sans titre.jpg
 
Dernière édition:

vince1053

Modérateur
Staff
#26
Ce sont les controleurs USB que je voulais que tu développes.
Essais de télécharger le driver de ta cam ici (tu prends le 1er) et installe le on va voir ce que ça donne
 
Dernière édition:

yohiz

Expert
#27
OK, nouvelles PJ.

J'ai essayé d'installer le driver à 4 reprises et échecs à chaque fois.

Driver.JPG GDP3.JPG

Merci.
 

yohiz

Expert
#29
Hello,
C'est toujours pareil. Décidément... Driver 2.JPG

J'ai trouvé ce lien aussi : https://www.asus.com/fr/supportonly/X420UA/HelpDesk_Download/

Mais pareil je n'arrive pas à installer le driver pour la caméra :(

Si je réinstaller Windows de façon complète (comme à l'origine) tu penses que ça pourrait fonctionner ? J'ai déjà effectué une sauvegarde des me fichiers donc ça ne me dérange pas.
 

vince1053

Modérateur
Staff
#30
Je ne comprends pas pourquoi
Tu as ton driver ici (site Asus US) en descendant la page après celui du bluetooth
 

yohiz

Expert
#31
Pour info j'ai réinstaller Windows à "neuf" et toujours rien.

Pourrais-tu m'expliquer le fichier txt en PJ concernant l'installation du driver stp, peut-être que je n'ai pas suivi les bonnes indications hier. Je croise les doigts pour que ça puisse fonctionner la prochaine...
 

Fichiers joints

vince1053

Modérateur
Staff
#32
Voici la traduction en français, il t'explique comment installer le driver

traduction
Consultez le fichier InstallStep.txt pour savoir comment installer le pilote.

Pas à pas
1. Extrayez le package des pilotes et accédez au dossier
2. Cliquez sur l'option Fichier dans le coin supérieur gauche du dossier du package de pilotes
3. Déplacez le curseur sur l'option Ouvrir Windows PowerShell
4. Sélectionnez Ouvrir Windows PowerShell en tant qu'administrateur
5. Sélectionnez Oui, autoriser cette application à apporter des modifications à votre appareil.
6. Entrez. \ Setup.bat
7. Appuyez sur la touche Entrée pour démarrer l'installation des pilotes jusqu'à revenir à la ligne de commande suivante.
8. Une fois l'installation réussie, veuillez redémarrer.
 

yohiz

Expert
#33
Décidément j'aurai tout essayé (à plusieurs reprises) et rien ne fonctionne.

J'ai aussi voulu installer le driver téléchargé sur DevID en mode sans échec avec prise en charge réseau mais aucune connexion internet possible sous ce mode.
 

vince1053

Modérateur
Staff
#34
bizarre que ton mode sans échec ne puisse réaliser de connexion internet
 

nazebrok

Grand Maître
#35
salut, sauvegarde et reinstall tu gagnera du temps (remarque en ce moment ya l'temps)
c'est la meilleur solution pour récupérer une machine fonctionnelle, et cela permettra d'identifier si c'est panne matériel ou logiciel.
soit en appuyant sur F9 restaure usine
soit en appuyant sur la touche "maj" lors du redémarrage depuis windows
ou avec l'outil Microsoft mediatools >>> https://www.microsoft.com/fr-fr/software-download/windows10 (faire une clef de boot)
bon courage ;)
 

vince1053

Modérateur
Staff
#36
Il a déjà réinstallé :D
 

vince1053

Modérateur
Staff
#38
Oui il l'a fait y qu'a lire les post d'avant, et malgré la réisnstal elle n'est pas reconnue même avec le driver.
+1 la cam est peut être tout simplement défectueuse, je pense au niveau de la nappe.
j'ai zappé cette solution, parce qu'après tout ce qui a été fait c'est bizarre qu'elle ne soit toujours pas reconnue
 

nazebrok

Grand Maître
#39
Oui il l'a fait y qu'a lire les post d'avant, et malgré la réisnstal elle n'est pas reconnue même avec le driver.
+1 la cam est peut être tout simplement défectueuse, je pense au niveau de la nappe.
j'ai zappé cette solution, parce qu'après tout ce qui a été fait c'est bizarre qu'elle ne soit toujours pas reconnue
bah alors !! on oublie les bases ? tu vieillis vince depuis l'temps que tu bidouille dans les ordis ^^ ;)
 

vince1053

Modérateur
Staff
#40
Ben oui que veux tu, nan on est concentré sur un truc et c'est aussi pour ça que c'est un forum, l''aide des autres est toujours la bien venue ;)
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • AccroPC2
    Fou du PC
Membres en ligne
  • Joleur
  • LeeLarant
  • DoomBoy
  • AccroPC2
  • hein
  • andre.gerald
  • Sianur02
Statistiques globales
Discussions
868 203
Messages
8 093 078
Membres
1 578 751
Dernier membre
Jehu230
Partager cette page
Haut