écran noir au lancement de windows

tomtom95

Helper
#21
Le pilote spldr.sys charge de processeur de sécurité et en mode sans échec c'est normal.

La question de ton écran noir au démarrage vient peut-être de ton pilote ou de la carte graphique. qui est HS
Pour écarter un problème de tension fait ceci.

Ordinateur éteint.
Déconnecte tous les périphériques externes branchés sur le PC (clavier, souris, périphériques USB, etc.)
Débranche le cordon d'alimentation
Reste appuyé pendant environ 30 secondes sur le bouton power
Reconnecte le cordon électrique
Redémarre
l'ordinateur en mode normal.

Ensuite si le problème est pareil redémarre en mode sans échec.
Désinstalle le pilote Graphique puis redémarre le PC en mode normal
 

Ganesh21

Habitué
#22
le pilote de la CG Nvidia seulement ou les 2 CG ?
 

tomtom95

Helper
#23
Seulement le pilote Nvidia.
 

Ganesh21

Habitué
#24
alors résultat: j'ai fait les 2 procédures. la 1ere n'a pas fonctionné.

ensuite j'ai désinstallé le pilote CG Nvidia. re démarrage en mode normal réussi. c'est une belle avancée. Maintenant ça veut dire quoi ?
 

Ganesh21

Habitué
#25
le fait d'envoyer le message #24 m'a fait un crash=> écran bleu avec message en anglais. reboot automatique avec redémarrage en mode normal. qui a fonctionné. Je re tente avec ce message.
bon .. pas de nouveau crash
 

tomtom95

Helper
#26
Que le pilote graphique que tu as installé n'était pas le bon .
Windows a dû réinstaller l'ancien pilote de la carte Nvidia.
Vérifie s'il y a toujours des pilotes en défaut dans le gestionnaire des périphériques.
Si c'est bon et que tu n'as plus de problème on peut clore le sujet
Sinon tu peux fait une recherche avec l'utilitaire DriversCloud
 

Ganesh21

Habitué
#27
Pour le pilote graphique j'avais fait il y a 2 semaines, après le début du problème, une mise à jour du pilote Nvidia. j'avais pris la dernière version. le problème a continué. on m'a conseillé de prendre une version plus ancienne, ce que j'ai fait. La 385.28 de 2017.

Je remets la dernière version sur le site Nvidia. je reviens te dire.
 

Ganesh21

Habitué
#28
Le fait qu'il se soit relancé en mode normal, il a gardé la version du pilote 45.709 ( celle que j'avais installée) est ce que je télécharge la dernière en date ? 45.730

parce que si c'est un problème de pilote, pourquoi ce problème est survenu avant que j'installe la 45.709 et que ça ne fonctionnait pas après. et le fait que j'y revienne fonctionne bien. un autre élément aurait pu rentrer en compte ?
 

Ganesh21

Habitué
#29
Bon c'est pas grave, ça fonctionne. et je ne reviendrai pas sur ce problème résolu.
au cas où tu as la réponse, et que tu veux bien me la donner, juste par curiosité ;)
Je vais pouvoir passer sous windows 10

Je te dois un Grand merci tomtom (y):merci::hello:
Bonne continuation
 

tomtom95

Helper
#30
Avec les caractéristiques de ton ordinateur la mise à niveau ne devrait pas poser de problèmes.

Bonne soirée.
 

Ganesh21

Habitué
#31
Bonsoir et re tomtom.
Je reviens parce que ça a encore planté. Je me suis servi de l'ordi ( mode normal) aujd'hui, ça a très bien fonctionné.

Sur un autre forum w7 =>w10 j'ai cliqué sur publier une réponse et ça m'a fait un crash ( écran bleu, texte en anglais). L'ordi s'est relancé mais n'a pas pu se relancer en mode normal. J'ai donc désinstallé le pilote de ma CG Nvidia. il s'est relancé en mode normal (avec écran carte basique). j'ai réinstallé le dernier pilote de ma CG Nvidia. il n'a pas voulu se relancer en mode normal. hier soir, le fait de désinstaller le pilote (385.28, trop ancien), j'avais retrouvé sur le mode normal l'avant dernière version (457.09) de ma Geforce. Là avec la dernière version (457.30), rien de chez rien.

Tu veux bien m'aider de nouveau stp ?
 

Ganesh21

Habitué
#32
pour info. j'ai éteins l'ordi. débranché tous les câbles ( écran, souris, clavier, alim). j'ai laissé au repos pendant 1/2h. je viens de me reco. il s'est relancé en mode normal.

précision. Même si je ne l'ai pas utilisé toute la journée, le PC est quand même resté allumé. Je voulais tester.
si tu as une idée... Pilote qui plante ou CG ?
 

vince1053

Modérateur
Staff
#33
Il chauffe peut être et la carte se met en sécurité, donc voit pour un nettoyage physique, carte, ventilos CG .... avec une bombe à air ou un pinceau, qui sait et aussi un coup de bombe contact (ce type, surtout pas un autre style 3 en 1)
 

Ganesh21

Habitué
#34
Bonjour Vince

c'est une des 1eres choses que j'ai fait. nettoyer les ventilos. la grille de protection sur la sortie d'aération du ventilo d'alim était sale, encrassée. ils sont tous propres. seul le processeur reste un peu encrassé, mais je ne peux pas le nettoyer au pinceau. il y a le ventilateur devant. je ne sais pas si c'est ça qui ferait, que peut être il surchaufferait.
Faudrait que je le nettoie avec une bombe air sec. hors mis le prix de la bombe, ça ne coûte rien d'essayer.
merci pour l'info de la bombe contact, je regarderai ça avec attention
 

Ganesh21

Habitué
#35
voilà une capture des températures de mon pc, qui tourne depuis 30mn ... en mode normal. est ce que c'est correct, à ton avis ?


Screenshot - 27_11_2020 , 13_11_45.png
 

vince1053

Modérateur
Staff
#36
Les T° sont bonnes
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
Aucun membre en ligne actuellement.
Derniers messages publiés
Statistiques globales
Discussions
870 467
Messages
8 120 925
Membres
1 580 945
Dernier membre
MoxZilla
Partager cette page
Haut