Probleme de connexion au CPL

#1
Bonjour , je reviens dans ma maison où la connexion passe mal dans ma chambre, ce qui m'a obligé à acheter un CPL.
Tout fonctionnait bien , sauf que je suis parti sur une autre ville pour les études , et en revenant , aucun appareil ( téléphone , console , ordi ) ne veut se connecter au CPL car "c'est trop long" et quand l'ordi se connecte c'est en "limited" mais pas le "limited" qui signifie qu'il n'y a pas de connexion car quand je vais sur le site de tp link , ça veut pas y accéder alors que normalement ça devrait , je suis donc pas connecté au CPL.
C'est très gênant car dans ma chambre même la 4g n'est pas puissante..
Des idées?
La maison verte sur le CPL est bien allumé ce qui signifie que les branchements sont bons, le cpl a l'air de fonctionné..
 

mezigo

Modérateur
Staff
#2
Salut,
Tu écris « Tout fonctionnait bien (...) et en revenant , aucun appareil (...) ne veut se connecter ».
Peux-tu nous décrire un peu plus ton installation ?
Je suppose que tu as :
- une box branchée sur la tigne téléphone/adsl ;
- un adaptateur CPL branché sur la box via un câble Ethernet ;
- un adaptateur CPL branché dans ta chambre ;
- un ordi relié à cet adaptateur CPL via un câble Ethernet.
Il faut que les adaptateurs CPL soient sur le même réseau électrique, de préférence sous un seul et unique disjoncteur différentiel.
Les deux adaptateurs ont leur voyant "home" vert, donc sont sensés se "voir".
Q2. Que faire si je n'ai pas accès à internet après avoir réalisé la configuration ?
A1. Assurez vous que votre modem ou routeur accède à internet. Connecter un ordinateur au modem ou au routeur pour le vérifier.
A2. Assurez vous que les DEL CPL sont allumées sur tous vos adaptateurs CPL. Sinon, réinitialisez ou réappairez tous vos adaptateurs CPL. A3. Assurez vous d'avoir tout connecté correctement.
A4. Assurez vous que votre ordinateur est pourvu d'une adresse IP appartenant au même sous réseau que votre modem ou routeur.
A5. Assurez vous que tous les adaptateurs CPL sont sur le même circuit électrique.



Q3. Que faire si un adaptateur CPL correctement appairé ne fonctionne pas après l'avoir déplacé ?
A1. Assurez vous que tous les adaptateurs CPL sont sur le même circuit électrique.
A2. Essayez de l'appairer à nouveau en vous référant à "Créer un réseau CPL par appairage", et assurez vous que la DEL est allumée.
A3. S'ils ne fonctionnent toujours pas, vérifier l'absence d'interférences : machines à laver, climatiseurs, ou tout appareil électro ménager qui pourrait être trop proche
de l'un des adaptateurs CPL. Branchez ces appareils dans la prise femelle de l'adaptateur pour tenter d'éliminer les sources de perturbations.


Des paramétrages plus complexes, mise à jour de firmware, peuvent être réalisés à l'aide de l'utilitaire courant porteur. Cet utilitaire fourni sur le mini CD (Windows uniquement) livré avec cet adaptateur est librement téléchargeable en version Windows ou OS X depuis notre site WEB.
 

Membres du staff en ligne

Derniers messages publiés

Statistiques globales

Discussions
862 552
Messages
8 027 072
Membres
1 573 076
Dernier membre
Arkohite
Haut