Nouveau forum Tom's Guide : problèmes techniques, avis et suggestions

admin

Administrateur
Staff
#1
Après sept ans sous l’ère MesDiscussions et huit ans de plateforme « maison », votre forum débute sa troisième mue et passe sous XenForo 2, solution la plus complète et collaborative du moment (avec plus de 700 addons open source).

En plus des fonctionnalités classiques d’un forum phpBB, vous pourrez désormais créer des sondages, importer des photos (sans passer par des url) et des pièces jointes, intégrer des vidéos YouTube ou des lives Twitch, des playlists Spotify, des albums Instagram, des threads Twitter…

Pour nous, administrateurs, c’est aussi la possibilité d’ajouter, supprimer, éditer les catégories et sous catégories quand bon nous et vous semble. Et de profiter de mises à jour régulières de la Team XenForo.

Mais qui dit nouveau forum, dit aussi rupture pas forcément consommée et problèmes techniques…
Suite à notre changement de statut récent, nous avons été contraints de migrer l’ancien forum en deux mois. Nous sommes conscients donc des quelques lacunes qui pourraient subsister et que nous réparerons progressivement :
-le design du forum (clairement améliorable)
-le reboot des badges (XenForo en propose des nouveaux par défaut, nous en créerons également pour vous émuler…)
-la réinitialisation des mots de passe
-des anglicismes encore présents dans certaines fonctionnalités ou des mauvaises traductions (n’hésitez pas à nous remonter les termes qui font saigner vos rétines, on corrigera au fur et à mesure)

Ce topic est là pour que vous puissiez contribuer à l’amélioration de ce nouveau forum. Donnez-nous votre avis, remontez les bugs rencontrés et vos questions quant à l’usage de certaines fonctionnalités, vos suggestions sont également les bienvenues.

Et pour vos premiers pas, voici un guide évolutif : http://forum.tomsguide.fr/threads/nouveau-forum-tom’s-guide-comment-ça-marche.953528/
 
#7
Hello ,

mais où sont donc passés mes messages ?

mess.jpg

Ce que je trouve aussi dommage , c'est que les liens se fondent avec le reste du texte ,
du coup , il ne sont pas facile à voir tant qu'on ne passe pas la souris dessus .
Ex : youtube

Il y a aussi les sujets résolus , avant , il y avait la bande verte , maintenant , je n'arrive pas
à voir les sujets résolus
 

Dreamcaster

Gant de l'Infini. Super-admin.
Staff
#8
Bonsoir @Misterybean, nous regarderons un peu plus tard dans la journée pourquoi vos messages n'ont pas été migrés.En attendant, la couleur des liens a été modifiée.
Pour ce qui est des sujets résolus, c'est un problème de migration connu. Nous regardons également et corrigerons cela asap.
 

Dreamcaster

Gant de l'Infini. Super-admin.
Staff
#10
@Misterybean, j'ai une bonne nouvelle à l'instant : les historiques messages ne sont pas perdus. Nous sommes en train d'analyser pourquoi ils n'ont pas été importés. Le problème sera fixé asap. Idem pour la prise en compte des meilleures solutions.

EDIT : l'import des historiques membres manquants et des meilleures solutions est fixé.
 
Dernière édition:

Dreamcaster

Gant de l'Infini. Super-admin.
Staff
#12
@Scofr
Suite à notre changement de statut récent, nous avons été contraints de migrer l’ancien forum en deux mois. Nous sommes conscients donc des quelques lacunes qui pourraient subsister et que nous réparerons progressivement :
-le design du forum (clairement améliorable)
-le reboot des badges (XenForo en propose des nouveaux par défaut, nous en créerons également pour vous émuler…)
Quels étaient tes badges collectors ? (ça peut s'arranger)
 
#16
Je viens de remarqué une chose, je sais pas si c'est le passage au nouveau forum mais du coup dans "matériel" malgres l'outils de recherche et le topic de Yama qui regroupait tous les [TU] ... impossible de retrouver les tutos hardwares de l'epoque qu'on avait fait... alors remonter entre 2006 et 2010 ça va etre chaud ....
 
#18
@Scofr, tu veux dire que les liens sont inactifs ? C'est un problème récent (de redirection), il devrait être résolu sous peu.
Si tu arrives a retrouver le topic de YAMA qui recense tous les [TU] par catégories tu verras qu'aucun lien effectivement ne marche, puis en fait a l'epoque ne hardware on avait un sujet qui servait de base données de tous les topic uniques , avec la migration il n'est donc plus epinglé et partit tres tres loin dans les méandres des pages ... et pour retrouver, même avec la fonction recherche , c'est chaud
 
Dernière édition:

Membres du staff en ligne

Membres en ligne

Derniers messages publiés

Statistiques globales

Discussions
862 138
Messages
8 023 860
Membres
1 572 639
Dernier membre
carlesk
Haut